cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
205 Views
Message 1 of 2

Home Hub 5 Playing Up?

Hi

 

Anyone able to shed any light / point in the right direction on this?

 

I have had a HH5 (A) for about 18 months, working fine for me at home.  I was away for a few days recently, and returned to find that something had gone wrong with it... it had reset itself to the original SSID (I always like to modify this).  When I tried to change it back, the router seemed to work OK for a couple of minutes, but then:

 

- My SSID disappeared

- Light on router started flashing orange

- Light then started flashing orange

 

I tried a factory reset, all worked OK (with the out-of-the-box config).  Tried to change the SSID again, and the same thing as above happened.  Tried a couple more factory resets, and now I have just left it working with its original config.

 

I spoke with BT Customer service, who have decided there's something up with my line- kind of interesting, and there may be more drops on it than there should be, but it doesn't sound to me like it should be the cause of the issue I originally faced!

 

Any idea what's going on here, or suggestions for fixing the snag?

 

FWIW: BT Home Hub 5 (Type A) | Software version 4.7.5.1.83.8.204.1.11 | Last updated 03/09/15

BT Infinity.

 

TVM

Charlie

Tags (1)
0 Ratings
1 REPLY 1
173 Views
Message 2 of 2

Re: Home Hub 5 Playing Up?

Right, looks like the Chromecast Audio snag that others have reported.  Fixed now.  See thread here:

 

https://community.bt.com/t5/Connected-Devices-Other/Beware-Google-Chromecast-Audio-amp-Home-Hub-5/td...

0 Ratings