cancel
Showing results for 
Search instead for 
Did you mean: 
lazyllama
Aspiring Contributor
1,136 Views
Message 1 of 2

Home Hub 5 Type B firmware v0.07.05.0A13-BT

I upgraded from an old HH3 to an HH5B a couple of weeks ago.

The router was running what the "Latest firmware" page shows as the latest - v0.07.03.814 (Type B)

Everything was working nicely, port forwarding included.

 

On Wednesday afternoon, it looks like the router downloaded new firmware:

14:10:18, 24 Nov. CWMP: Initializing transaction for event code 7 TRANSFER COMPLETE
14:10:08, 24 Nov. Image validation is successful.
14:09:30, 24 Nov. download firmware image success
14:09:30, 24 Nov. CWMP: Download status=OK
14:09:30, 24 Nov. CWMP: Download File, File type:1 Firmware Upgrade Image, File Name: BT_Hub5b_FW_v0.07.05.0A13_Production.bin.bt.signed, Username=, CommandKey=
14:09:30, 24 Nov. Download firmware image beginnig...

 

It then booted the new firmware at 00:20 on Thursday:

00:20:15, 25 Nov. Booting firmware v0.07.05.0A13-BT (Thu Oct 15 14:28:46 2015)
14:08:22, 13 Nov. Booting firmware v0.07.03.0814-BT (Mon Aug 18 10:35:12 2014)

 

Since then port forwarding does not work at all. I've done reboots, disabled/enabled uPNP, deleted all the forwarding rules... nada.

 

Anyone else a) seen this new firmware and b) seen these issues?

 

Tags (2)
0 Ratings
Reply
1 REPLY 1
Highlighted
lazyllama
Aspiring Contributor
1,081 Views
Message 2 of 2

Re: Home Hub 5 Type B firmware v0.07.05.0A13-BT

For what it's worth, port forwarding has suddenly started working again today. No change in firmware or reboots.

The new firmware shows a D for DHCP and 6 for IPv6 on the connected device page, and shows self-assigned IPv6 addresses for devices that have them. I think that's all new?
0 Ratings
Reply