cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
1,358 Views
Message 41 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

the reason i commented on the use of a residential line for business use is in breach of the terms and conditions you agree to on taking up your contract
0 Ratings
Breed
Contributor
1,351 Views
Message 42 of 102

Re: Home Hub 5 VPN issues after firmware upgrade


@john46 wrote:
you have a choice you can always use your own router you are not forced to use the home hub

True, but why should I have to spend my own money in order to do so? It's not like the Home Hub is technically incapable of it - it's just crippled by BT.

 

And in response to your post above, I re-iterate, I don't think connecting to a work VPN consitutes as buisness use. He's not a business, he's an employee working from a residence.

 


ray@ray_dorset wrote:
I have already demonstrated that VPN works fine with the new firmware

You demonstrated your L2TP connection works. We don't know what the OP is using. SSTP, PPTP, IKE? OP, is this someting you can supply us?

0 Ratings
Distinguished Guru
1,343 Views
Message 43 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

I already asked that but didn't receive the answer.

 

It turned out the problem wasn't with the VPN but with the client.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
MeToo69
Aspiring Contributor
1,336 Views
Message 44 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

Does rayray_dorset work for BT, certainly seems like it Smiley LOL

Nothing that's been said so far actually helps unfortunately 

0 Ratings
Distinguished Guru
1,329 Views
Message 45 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

No, not me. That's probably a different ray dorset.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
liamh
Contributor
1,327 Views
Message 46 of 102

Re: Home Hub 5 VPN issues after firmware upgrade


@Breed wrote:

You demonstrated your L2TP connection works. We don't know what the OP is using. SSTP, PPTP, IKE? OP, is this someting you can supply us?


I'm using Check Point VPN1 SecureClient,  from what I can see in the config it's IKE over TCP?

0 Ratings
Breed
Contributor
1,324 Views
Message 47 of 102

Re: Home Hub 5 VPN issues after firmware upgrade


@MeToo69 wrote:

Does rayray_dorset work for BT, certainly seems like it Smiley LOL

Nothing that's been said so far actually helps unfortunately 


Indeed. The fact that it works for you over BT-Wifi/FON proves it is not a client issue. When you use BT-Wifi is creates a VPN to BT (in order to log who's connecting) so you're essentially creating a VPN tunnel inside a VPN tunnel, the Home Hub firewall can't see this so won't block anything.

 

Can you see anything obvious being blocked in the Firewall Event Log on the Hub? You also, liamh?

0 Ratings
Distinguished Guru
1,322 Views
Message 48 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

www.cindercone.com/data/VPNTroubleshooting.doc
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
liamh
Contributor
1,290 Views
Message 49 of 102

Re: Home Hub 5 VPN issues after firmware upgrade


@Breed wrote:

Indeed. The fact that it works for you over BT-Wifi/FON proves it is not a client issue. When you use BT-Wifi is creates a VPN to BT (in order to log who's connecting) so you're essentially creating a VPN tunnel inside a VPN tunnel, the Home Hub firewall can't see this so won't block anything.

 

Can you see anything obvious being blocked in the Firewall Event Log on the Hub? You also, liamh?

-----------------------------------------------------------------------------------------------------------------------------------------------
OK, I've set up the port forwarding using the default BT created rule for "Checkpoint FW1 VPN" and also a new "VPN" rule since the "Checkpoint FW1 VPN" one doesn't include port 18231 which is used for the policy update (the part that is failing). 
Here's the log from my connection attempt that failed with the usual policy update failure:
10:29:12, 25 Jan.BLOCKED 4 more packets (because of ICMP replay)
10:29:11, 25 Jan.OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 109.155.n.nnn-​>216.58.n.nn on ppp3)
10:27:55, 25 Jan.IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.76]:18231 <-​-​> [109.155.n.nnn]:18231 -​ -​ -​ [198.199.nn.nnn]:48148 CLOSED/SYN_SENT ppp3 NAPT)
10:27:55, 25 Jan.IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.76]:18231 <-​-​> [109.155.n.nnn]:18231 -​ -​ -​ [198.199.nn.nnn]:48147 CLOSED/SYN_SENT ppp3 NAPT)
10:27:54, 25 Jan.IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.76]:18231 <-​-​> [109.155.n.nnn]:18231 -​ -​ -​ [198.199.nn.nnn]:48146 CLOSED/SYN_SENT ppp3 NAPT)
10:27:42, 25 Jan.(146388.180000) Port forwarding rule added via GUI. Service: vpn, protocol: TCP, external ports: any-​>18231, internal ports: 18231, internal client: duka6140
10:27:42, 25 Jan.(146388.180000) Port forwarding rule added via GUI. Service: vpn, protocol: UDP, external ports: any-​>259, internal ports: 259, internal client: dukaZZZZ
10:27:42, 25 Jan.(146388.180000) Port forwarding rule added via GUI. Service: vpn, protocol: TCP, external ports: any-​>259, internal ports: 259, internal client: dukaZZZZ
10:26:57, 25 Jan.(146343.210000) Port forwarding rule added via GUI. Service: Checkpoint FW1 VPN, protocol: UDP, external ports: any-​>259, internal ports: 259, internal client: dukaZZZZ
10:26:57, 25 Jan.(146343.210000) Port forwarding rule added via GUI. Service: Checkpoint FW1 VPN, protocol: TCP, external ports: any-​>259, internal ports: 259, internal client: dukaZZZZ

 

0 Ratings
Distinguished Guru
1,287 Views
Message 50 of 102

Re: Home Hub 5 VPN issues after firmware upgrade

It says replay but it should say reply.

The message is "Host Unreachable" according to http://www.nthelp.com/icmp.html
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings