cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Romablade
Newbie
1,858 Views
Message 1 of 2

Home Wifi Network Issue using Airport and 2 BT Hub 1.5 and 2.0.

I'm having problems getting my home network set up without IP conflicts.  Any advice much appreciated...

 

Here's what I've currently got:

 

BT Broadband Unlimted

Hub 2.0 connected to broadband line - wireless network switched off

Apple Airport Time Capsule connected to Hub 2.0 by WAN cable (Airport running in Bridge mode)

Various Apple devices (MBP, iMac, iPhones, iPads, iPod), PS3 and Sony Surround Sound connected to Airport with wifi.

Wifi extender connected to Airport by wifi (obviously) for upstairs - PS3 and occassionally MBP connected to that)

Ethernet cable from Airport to a Hub 1.5 in the Garden Office with MBP and HP Printer then connected to Hub 1.5 with wifi.

HDD connected to Airport with USB cable.

 

Everything was working fine until I ran the ethernet cable to the office and connected the Hub 1.5.  It worked fine in the office, wifi connected, I could see the internet and the Airport and the connected HDD.

 

However, at this point, the iMac back in the house, which connects to the Airport wifi network, sometimes connects to the internet, sometimes doesn't.  It connected to the Wifi fine, just won't connect to the Internet. It was stopping at the Hub2.0 "Default Gateway" (according to traceroute).  Switching wifi networks on the iMac (e.g. Airport 2.5Ghz to Airport 5GHz, or Airport to FON or Airport to the Office Wifi) fixes the internet connection problem, until next time I try to connect.

 

This only affects the iMac.  The MBPs, iPhones etc have no problems connecting to wither wifi or the Internet...

 

I figured it must be an IP addressing problem due to the Hub1.5 conflicting with the IP address range configured for the Hub2.0, so I tried to re-configure this on the Hub1.5 in the Office.  

 

However, to get to the Hub Manager, I had to disconnect the Ehternet cable (otherwise it just went to the Hub2.0 Hub Manager).  Once I did this and reset the Hub1.5 to factory settings, I could see the Hub1.5 Manager.  However, if I click on Advanced and enter the password (after restting it with the SN) I can't see any of the advances menu options in the left hand panel (e.g. IP Addresses).  So I can't change the IP address range.

 

Any ideas how I can get to see the IP Address options on the Hub1.5?

 

I also tried setting a static IP address on the iMAC, but it won't let me - just says IP address already in use when I try to change it to one in the range set on the Hub2.

 

Worse thing is, now that I've reset the Hub1.5, the Internet connection keeps dropping on that as well now.  It works fine for a few minutes then drops and I have to turn wifi off and on again, or disconnect and reconnect the ethernet cable to get the Internet to connect again, then it drops after a few minutes.

 

So, I've gone from the iMac not working to the iMac and the office hub1.5 not working properly, and all I've really done is reset the hub1.5 to factory settings...

 

Shall I just get rid of the 1.5 and buy a different wifi router for the office?

Should I be able to change the IP address range on the 1.5?

Any other ideas?

 

Any help much appreciated. Thanks in advance.

 

 

 

 

 

 

0 Ratings
Reply
1 REPLY 1
stevebrass
Expert
1,840 Views
Message 2 of 2

Re: Home Wifi Network Issue using Airport and 2 BT Hub 1.5 and 2.0.

Have you tried running the TC not in bridge mode?

 

In airport utility, instead of selecting bridge mode, select share a public ip address. You will get an advisory warning from the TC but just opt to ignore it.

 

This way all of the DHCP is handled by the TC and the HH1.5 and none by the HH2.

 

Otherwise a replacement for the HH1.5 might be called for - perhaps and airport extreme.

0 Ratings
Reply