Showing results for 
Search instead for 
Did you mean: 
Message 1 of 3

Home automation devices

Hi People,
I’m finding difficulties using a Sonoff 4ch home control device.
The curious characteristic is that it works on other networks fine but won’t connect to mine!
It would appear to be blocked at the server or exchange.
I’ve tried a replacement, new hh6 straight out of the box and that didn’t work. I’ve tried removing all devices from my hh5 that didn’t work. I’ve tried connecting with the smart connection option switched off and that didn’t work.
All other devices on the hh5 work fine.
I can see all connections made both on the 5 and 2.4 so all looks fine.
Any pointers would be most welcome

Kind regards dave
0 Ratings
Distinguished Guru
Distinguished Guru
Message 2 of 3

Re: Home automation devices

3rd Party router?

0 Ratings
Message 3 of 3

Re: Home automation devices

Evening Sir,

I have the standard BT home hub 5 and now a unmolested hh6.

BT have now apparently unblocked whatever was blocking before so they did the right thing after the lower level router and line checks, I would guess that most other times  router set up could be an issue.

I  suspect the BT have trouble keeping up to date with the various new protocols driven by the Internet of Things.

Credit to BT for at least investigating as I have previously been told by another isp to go forth and see the ombudsman.

When you look at these sort of issues the big players always want to blame the third party app writers and say it's not their job to adjust their networks to suit, anyway I left the other mobile phone network company when my contact was up and then they said they could then resolve the issue, 18 months later!


kind regards dave 

0 Ratings