cancel
Showing results for 
Search instead for 
Did you mean: 
grahamEcc
Beginner
103 Views
Message 1 of 2

Home hub 3 intermittent problem

Hi,

 

Over the last month we have been having intermittent issues with our home hub 3 (ver A). I have tried phoning the technical suport line, but after 3 hours over 2 weekends its getting frustrating talking to someone who is obviously reading a script and is not listening to the issues. 

 

So symptomes:

Loose internet connection, but lights stay blue on the hub. I can access the hub managment page, but the pages can each take a few minutes to load. (when its connected normally i can access them instantly) 

 

If i power cycle the hub, sometime it can be 4-5 hours before it re-establishes and adsl connection (broadband light flashing puple / yellow) If i leave a continuous ping to google dns, i get about 70-80% packet loss during the period, so looks like its connecting for a few seconds and dropping again.

 

All wifi devices are dropped simultaneously, when they reconnect it can be an hour or so before being able to access the internet though them.

 

It seems like an electrical fault with the hub possibly between the internal modem and switch, but let me know if there are any other tests i can run to try and diagnose further. (looking in the event log on the hub, there are lots of up/down status messages for the ethernet ports, one is connected to a managed switch which is always up, and ive tried different ethernet cables)

0 Ratings
1 REPLY 1
Distinguished Sage
Distinguished Sage
100 Views
Message 2 of 2

Re: Home hub 3 intermittent problem

Have you tried a factory reset using the recessed button on back and holding until lights flash 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings