cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
1,221 Views
Message 121 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

the delay will be due not being able to replicate the fault most likely like many firmware and software problems throughout the computing world it takes time
0 Ratings
Reply
ypt
Aspiring Expert
1,183 Views
Message 122 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Hi -- going back a few posts, my firmware is 4.7.5.1.83.8.57.1.3 --------- it is a type A and has the 10/100 problem --- to such an extent that I only use the gigabit port with a gigabit switch. Michael
0 Ratings
Reply
Donkeyfumbler
Contributor
1,174 Views
Message 123 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Exactly the same as ypt - same firmware, same work around (gigabit  switch attached to gigabit port).

 

Ironic that BT have recently replaced my modem, which had no issues whatsoever, but can't do anything to fix the hub that has never worked properly.

0 Ratings
Reply
KRW
Beginner
1,159 Views
Message 124 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

John,

Many thanks for your reply. I must admit, with problems like this that only occur infrequently, they are very difficult to track down.

I have three PCs and they all exhibit the problem when it occurs which is about every two weeks with no other obvious outside influences.

Having tried setting the Lan driver to 100Mbps Full Duplex, this actually slows down the internet Infinity connection from around 38 Mbps to 3 MBps.

Regards,

Keith

 

0 Ratings
Reply
gman99
Contributor
1,158 Views
Message 125 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Same here it is every few weeks for me also. I've just plugged my Comtrend powerline in and it has negotiated at 10Mbps 😞

 

However another device (laptop) is connected direct to the Hub and it is working at 100Mbps , if I unplug it and reconnect it remains at 100Mbps!

 

So in my case it seems to be a fall out between the BT Comtrend and HH3 which is resolved by powering off / on the HH3

0 Ratings
Reply
Highlighted
gman99
Contributor
1,074 Views
Message 126 of 190

Re: HomeHub 3 LAN speeds only 10Mb?


@gman99 wrote:

Same here it is every few weeks for me also. I've just plugged my Comtrend powerline in and it has negotiated at 10Mbps 😞

 

However another device (laptop) is connected direct to the Hub and it is working at 100Mbps , if I unplug it and reconnect it remains at 100Mbps!

 

So in my case it seems to be a fall out between the BT Comtrend and HH3 which is resolved by powering off / on the HH3


 

Just to follow up on my own post.

 

As you can see the Homeplug negotiated to 10Mbps, as I didn't need to do any transfers at that time I didn't bother to restart the Hub. 2 days ago I plugged in the Homeplug again and it negotiated to 100Mbps!?

 

So it seems that if you leave it (don't reset and can be patient)  it can resolve the problem itself unfortunately it isn't a fix though as I've just plugged in my homeplug again and it has negotiated at 10Mbps again.

0 Ratings
Reply
slitwristbarbie13
Aspiring Contributor
983 Views
Message 127 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

I guess there is no fix to this yet. I have recently connected my HH3 to my internet, because Infinity will be availible in the area in the coming weeks. I recently was using HH2 which I had no problems with it. Anyway my HH3 has started with this 10mbps problem, at first it was with my daughters xbox started showing 10mbps and I switched it over with mine, then it showed 100mpbs and now its started showing 10mbps again.

 

I think it depends on which device gets switched on last.

0 Ratings
Reply
tickhill
Expert
978 Views
Message 128 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

For reasons unknown a Home Hub 3 was delivered to me a few weeks back. I left it in the box but 48hrs ago decided to give it a go.

Once connected all sorts of issues - speeds (as on this thread) down to 10Mb and constantly getting signal to say wireless connection was down.

I gave it a couple of hours, ripped it out and restored the Home Hub 2 - immediately back to 65Mbps and no disconnections.

 

A member of the family rejoined BT a couple of months back and had HH3 delivered. He had many issues which were initially considered to be the line connection to his premises.  Engineers came and went and eventually did replace the linebox and put him onto a different pair of cables but the problem remained. One of the last engineers to visit concluded that HH3 was almost certainly the root cause of the problem and that in his opinion they were cr*p!!

 

Mass produced in China judging by the label.

 

 

 

 

0 Ratings
Reply
slitwristbarbie13
Aspiring Contributor
960 Views
Message 129 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

This has nothing to do with the speed issue, but along the lines with the HH3, is that, I have just reset the router and the speed is back to normal on everything, the thing I have now, is that when I set the Xbox Live application (port forwarding alt.) for 1of2 Xbox 360's it will not let me, instead tells me that the application is attached to another device and should remove it first, when I have checked there is no xbox live service setup.

 

To note that although BT have given me this HH, appart from the odd issue here and there I think its still a good router, granted it is a Type A and not a B. Its not better than the HH2 which I had only one problem with, every now and again would disconnect my laptop from wireless., I had no problems with the 4 ethernet ports.

 

HH3 on the other hand, after a couple of months after getting it some time June 11 I put it away and dragged out the HH2, because the HH3 was disconnecting 2 wireless PCs from the connection no matter how many times I changed the wireless channel. Anyway the beginning of March I pulled it back out due to the fact that Infinity will be available where I live the end of March, so I thought I would get it setup also thinking that there maybe a update released to fix whatever issues there was only to find out that there was a new problem, this 10/100 ethernet ports issue. BT want to get this fix soon as I am sure I am out of time to get a replacement HH as mine is over a year old now.

0 Ratings
Reply
darrenjeff
Aspiring Contributor
881 Views
Message 130 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Well in November i was asked by a Mod to take part it some testing so they could get to the bottom of the issue... 4 months later still waiting for that to start!!!

 

So since this thread started in July (some  8 months later) they are still no closer to finding the fault..!! Dont think it will ever be resolved as it's not everyone having the issue!! (not top priority)

 

For those of us that are...... Tough!! Just keep hitting that power switch!! Smiley Sad

0 Ratings
Reply