cancel
Showing results for 
Search instead for 
Did you mean: 
scrimper
Contributor
1,032 Views
Message 161 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

I have the homehub type A and get this problem too!

 

It does not happen all the time it is a random occurrence with my hub, sometimes trying to transfer from one PC to another i.e. 800Kbps that it is quicker to copy the file to a USB external then move and plug that into the 2nd PC.

 

Is it possible to get a replacement hub that works?

 

Who or where do I contact

0 Ratings
Reply
DeanDeyn
Aspiring Contributor
994 Views
Message 162 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

I spent a frustrating hour on the phone to BT this morning (0800 111 4567) explaining that I have been living with the 10mb problem for over a year now (you'll see exchanges between me and BT earlier in this thread), and given that it now seemed that other customers are being offered a HH3B  as replacement for the HH3A, I would like the same.  Unfortunately, the knowledge of the problem and its solution must be limited to a very few BT staff because I had to explain the issue again and again, even though I gave them remote control of my PC and showed them this thread.  Finally I got through to a supervisor who agreed to investigate and get back to me tomorrow.

0 Ratings
Reply
scrimper
Contributor
968 Views
Message 163 of 190

Re: HomeHub 3 LAN speeds only 10Mb?


@DeanDeyn wrote:

I spent a frustrating hour on the phone to BT this morning (0800 111 4567) explaining that I have been living with the 10mb problem for over a year now (you'll see exchanges between me and BT earlier in this thread), and given that it now seemed that other customers are being offered a HH3B  as replacement for the HH3A, I would like the same.  Unfortunately, the knowledge of the problem and its solution must be limited to a very few BT staff because I had to explain the issue again and again, even though I gave them remote control of my PC and showed them this thread.  Finally I got through to a supervisor who agreed to investigate and get back to me tomorrow.


This is the reason I am dubious of phoning, given my experience of the AOL help line which was one of the most frustrating and useless experiences one can endure I thought that BT might be better.

 

The thought of trying to explain the problem to someone who does not have a clue seems an untempting prospect doomed to failiure!

 

0 Ratings
Reply
DeanDeyn
Aspiring Contributor
957 Views
Message 164 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Despite getting a message from BT at 8am this morning reminding me to expect a call from the BT supervisor at mid-day today, I never received the actual call!

0 Ratings
Reply
DeanDeyn
Aspiring Contributor
889 Views
Message 165 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Just an update on my last post (in case anyone else is thinking of ringing the BT customer 'care' number).

 

I waited six days for the supervisor to make the promised call to me, then yesterday (having heard nothing) rang the call centre.  Again I had to go through a lengthy process of explaining the problem to someone who knew nothing about it.  He got me to run the "BT Wholesale Broadband Performance Test" which unsurprisingly showed nothing wrong (as my connection was running at 100mb at the time). He told me that I should simply carry on living with my approach of restarting the HH3 whenever the problem occurred.  I told him that I thought this was very poor customer service, especially as it was clear from this forum that some customers were being sent HH3Bs to replace their HH3As.  I asked to speak to a supervisor, but he refused to put me through to one.  He eventually agreed he would get the supervisor who had been due to phone me last week to phone me before the end of the day.  But it came as no surprise to me that I never received this call.

0 Ratings
Reply
scrimper
Contributor
884 Views
Message 166 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Not much point me bothering then, sounds like they operate the same sort of service that AOL did! 🙂

0 Ratings
Reply
thecab
Aspiring Contributor
865 Views
Message 167 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Yea, same problem with the call centres as well.

 

Could this please be sorted out by a moderator or can a moderator please open a ticket for us so we can just automatically get sent a new router?

 

Kind Regards,

 

Cab

0 Ratings
Reply
Community Manager
Community Manager
850 Views
Message 168 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

Hello,

The firmware upgrade for Hubs 3.0 A will address this problem, check out this announcement for more details about its rollout and the timescales involved.

 

Thanks,

 

Stephanie

Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Reply
scrimper
Contributor
832 Views
Message 169 of 190

Re: HomeHub 3 LAN speeds only 10Mb?

The fixes listed in the referred thread do not mention the slow port problem that this thread discusses, can you confirm that the mentioned upgrade will actually solve the slow port problem?

 

Also will this firmware happen automatically of do users have to initiate it themselves?

0 Ratings
Reply
Guru
826 Views
Message 170 of 190

Re: HomeHub 3 LAN speeds only 10Mb?


@scrimper wrote:

The fixes listed in the referred thread do not mention the slow port problem that this thread discusses, can you confirm that the mentioned upgrade will actually solve the slow port problem?

 

Also will this firmware happen automatically of do users have to initiate it themselves?


@StephanieG said, "The firmware upgrade for Hubs 3.0 A will address this problem"

 

So yes, the problem will be 'fixed' with this upgrade in the Firmware.

If this helped you please click the Star beside my name.

If this answered your question please click "Mark as Accepted Solution" below.
0 Ratings
Reply