cancel
Showing results for 
Search instead for 
Did you mean: 
faratid
Contributor
183 Views
Message 1 of 4

HomeHub 6 has stopped broadcasting 5Ghz

I see there are some old related posts here, but nothing that resolves my current issue.

This afternoon the hub reset itself as it does from time to time, but it now no longer broadcasts 5Ghz, only 2.4Ghz.

I split the channels, and tried logging in to the 5GHz channel, but it just says unable to connect, but 2.4Ghz is fine. We have around 8 devices, and all of the 5GHz capable ones could not connect at all until I split the channels and selected the 2.4GHz one.

Any suggestion as to how to resolve this? Hub reset a few times, devices the same, but no change.

 

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
181 Views
Message 2 of 4

Re: HomeHub 6 has stopped broadcasting 5Ghz

by reset did you do a factory reset using the recessed button on back and holding until the hub lights flash?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
faratid
Contributor
169 Views
Message 3 of 4

Re: HomeHub 6 has stopped broadcasting 5Ghz

Yes.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
167 Views
Message 4 of 4

Re: HomeHub 6 has stopped broadcasting 5Ghz

If you are still in contract, report it to customer services and get a replacement.

0 Ratings
Reply