cancel
Showing results for 
Search instead for 
Did you mean: 
jimmehr
Aspiring Expert
648 Views
Message 1 of 6

Homeplug adapters are running slow.

Go to solution

I am currently using 200Mbps homeplug adapters to connect my PC to the internet. 
My Infinity connection runs around 30-35Mbps Down and 6-7Mbps Up

However for some reason my Homeplug adapters are running around 2Mbps down and 6-7Mbps up.
The software says the homeplugs are running at 147Mbps.

 

Ive tested my PC downstairs connected to the homehub and the connection runs around 30-35Mbps down and 6-7Mbps up 

Anyway on getting the homeplugs to work properly or should I just put up with it until payday and hardwire it up. 

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
646 Views
Message 2 of 6

Re: Homeplug adapters are running slow.

Go to solution
You plugged anything new into your mains recently?

If not try rebooting the home plugs 🙂
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Distinguished Guru
645 Views
Message 3 of 6

Re: Homeplug adapters are running slow.

Go to solution

The speed you get through homeplugs can be quite variable, depending on the state of the wiring, where they are plugged in, and quite possibly what else is pluggen in nearby.

 

Mine give a pretty poor speed, but adequte for BT Vision, because they are on separate rings, even though they are on opposite sides of the same room.

0 Ratings
Reply
jimmehr
Aspiring Expert
642 Views
Message 4 of 6

Re: Homeplug adapters are running slow.

Go to solution

The only new thing which has been plugged in, is the openreach modem and that is plugged in next to the adapter.

They both have been rebooted and they are now running about 5Mb down and 7Mb up.

Before switching to infinity they where going around 95Mbps on local traffic and the internet at max speed which was 7Mbps down and 865Kbps up
 

0 Ratings
Reply
Distinguished Sage
633 Views
Message 5 of 6

Re: Homeplug adapters are running slow.

Go to solution
Surely you have more than just the openreach modem plugged into your mains!

Anything on the mains circuit could be affecting them. Heck, something your neighbour has plugged in could be the cause.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
jimmehr
Aspiring Expert
618 Views
Message 6 of 6

Re: Homeplug adapters are running slow.

Go to solution

The openreach modem was the newest item to be plugged into the mains,
Everything which was plugged in before switching to infinity was stilll plugged in,

I've given the homeplugs are full reset and set them back up again now I am getting the full 32ish Mbps now 😄 

0 Ratings
Reply