cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
revy32
Aspiring Contributor
598 Views
Message 1 of 9

Homeplugs not receiving data

Hi, is it possible to have wifi but no connected fibre going thro my homeplugs? My wife works from home and uses tp link homeplugs to connect her works phone to the Internet. But today none of the plugs have 3 flashing lights, just the top and bottom lights are lit. I have reset the plugs but still nothing. I wondered if it is possible to have wifi but not a wired connection?

Sorry if thats a stupid question but I've run out of ideas and things to try.

We've switched the router on and off numerous times this morning but still no good.

TIA

0 Ratings
Reply
8 REPLIES 8
Keith_Beddoe
Distinguished Sage
Distinguished Sage
583 Views
Message 2 of 9

Re: Homeplugs not receiving data

@revy32 

Which BT Home Hub are you using?

0 Ratings
Reply
Les-Gibson
Recognised Expert
581 Views
Message 3 of 9

Re: Homeplugs not receiving data

Not sure what you're trying to describe here but one of the common problems with the SH2 is a 'Feature' called Smart Setup, it is a pain in the nether regions and should be disabled.

See What is Smart Setup on the BT Hub? How can I turn it on and off? | BT Help


       
                                                     If the Smart Hub 2 is BT's best hub yet then what does that say about its predecessors ?
0 Ratings
Reply
revy32
Aspiring Contributor
570 Views
Message 4 of 9

Re: Homeplugs not receiving data

Hi,

It says bt smart hub type a.

It has blue lights and bt symbol in the middle, cant see anything else on it to tell me a number

0 Ratings
Reply
revy32
Aspiring Contributor
567 Views
Message 5 of 9

Re: Homeplugs not receiving data

My smart setup says off

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
560 Views
Message 6 of 9

Re: Homeplugs not receiving data

When you say you have reset the adapters, did you just unplug them or did you factory reset and then re-pair them?

If that fails, factory reset the hub by pressing the recessed button with a pin for about 20 seconds until the lights flash. Remember to turn off smart setup again after the factory reset.

0 Ratings
Reply
revy32
Aspiring Contributor
552 Views
Message 7 of 9

Re: Homeplugs not receiving data

I reset the adaptors using the software not just unplugging. I was thinking about resetting the router as a last resort. 

0 Ratings
Reply
revy32
Aspiring Contributor
534 Views
Message 8 of 9

Re: Homeplugs not receiving data

I've reset the router and still the same. Just don't get it. I have 6 homplugs and none of them have the 3 lights working, its as if something is blocking them from working. Very frustrating 

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
530 Views
Message 9 of 9

Re: Homeplugs not receiving data

Check the Ethernet cable that connects the master unit, to the Ethernet port on the home hub, jus in case its loose or faulty. Remember, there should only be one homeplug connected to the home hub.

Also try a different Ethernet port on the home hub.

0 Ratings
Reply