Showing results for 
Search instead for 
Did you mean: 
Message 1 of 1

How to use Home Hub 3 as a 2nd router(access point)


Hi guys hope you can help; I am trying to add my Home Hub 3 as a 2nd router (ie an access point) to my home network and struggling.


What am I trying to achieve.

I have a fully functioning home network which is working great but the wireless range does not extend to the room above my garage, some distance away from the main house. I currently service it with an Ethernet link from my E4200 router, via the mains wiring, to link to a PS3 there. But I want to extend this to have a wireless network in the remote room so I can link multiple devices - rather than spend more money, deploying a 2nd router which I already have  is preferable.


What have I got.

I have a Linksys E4200 router (nice piece of kit) attached to my ADSL line via a Belkin N1 wireless modem-router set to  “modem only” mode (I was using a DSL modem until yesterday but that went AWOL and digging out the Belkin router I saw that it had a modem only function – and it/they worked first time Smiley Happy)


All of my gear in the house is attached wirelessly to the E4200 which is delivering circa 11.5mbps from a maximum of 12.5mbps for the line measured by BT onsite. So  all is  fine there.


What have I done to try and use the HH3

  1. Linked an Ethernet cable between one of the Ethernet ports on the E4200 to a mains plug.
  2. Linked an Ethernet cable from a mains plug to one of the Ethernet ports on the HH3 router.

Ie as the PS3 was linked.


3.  Switched on the HH3 router: the power light is solid blue, the wireless light is solid blue, the broadband light is off

4. Connected my laptop to the HH3 network and loading up a web page on IE9 displays a web page from bthomehub.home/etc etc with title BT Home Hub and a message “Can’t connect to Broadband”. It is the start of a self- diagnostic routine. Answering all the questions I eventually get a Home Hub Administrative Home Page displayed.


Is there a quicker way of getting to this admin page??


5.  I switched off DHCP

I changed the IP address from to as this seems to be what the other threads on this subject did.

When I went to apply the change a message came up telling me that I might not be able to access the HH3. I ploughed on disregarding this and needless to say I could not then access the HH3 via the web interface and trying to access a web site nothing happened.


6.  I did a hardware reset on the HH3


7. Going through the motions again, when I got to the admin pages again, I switched off DHCP and this time left the IP address alone, ie

When I went to apply this  I got the message

“After changing these settings you will need to renew the IP address of all devices connecting to your BT Home Hub. Please follow the instructions provided with your devices.”


I applied the change – but have not yet done any fooling around with IP addresses on my laptop because I don’t want to start mucking around with my laptop


I then tried to access a website, and failed, but on this occasion rather than nothing happening, the Home Hub website came up  again displaying the error message page.


And that is where I stand. All looks so easy when reading other threads on this and other forums but it is not working for me.


Any help greatly appreciated.


The IP settings on the E4200 are


Range  to


Also connection type on the E4200 is POE not POA – as far as I  recall that is what it needed to be to connect to the DSL modem and work.



0 Ratings