cancel
Showing results for 
Search instead for 
Did you mean: 
Charley_Lima
Aspiring Contributor
345 Views
Message 1 of 5

Hub 5 problems

Recently received a Hub 5 with a new contract and have a number of issues.

 

First, in order to resolve 5ghz problems needed to restart router and found that printer [wireless] needs full configuration. With my old Hub 2, if there was a power cut or a router restart, the system remembered the settings - any fix?

 

I appreciate that the range using 5ghz is limited - but how limited?  Is it possible to disable 5ghz? If so, how?

 

Find that web pages often report connection problems with Hub 5 that didn't happen with Hub 2.

 

Thanks for any help

 

 

0 Ratings
Reply
4 REPLIES 4
Moderator
Moderator
343 Views
Message 2 of 5

Re: Hub 5 problems

Hi Charley_Lima,

 

Thanks for posting. Take a look at I have problems connecting 5GHz and dual band devices wirelessly to the BT Home Hub 4 or Hub 5. Let me know if that helps.

 

Cheers

 

David

 

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
Highlighted
Charley_Lima
Aspiring Contributor
337 Views
Message 3 of 5

Re: Hub 5 problems

Thanks David

 

That sorts my wife's iPad connection problems and would assume she is back to 2.4ghz

 

Any thoughts on points 1 & 3 ?

 

Thanks

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
333 Views
Message 4 of 5

Re: Hub 5 problems

Make sure that you have "Smart Set Up" turned off on the Homehub. It can cause problems with devices that can not acknowledge it. 

 

See link how to do that.

 

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

 

I think you may have done this but if not try giving the 2.4Ghz and 5Ghz frequencies different SSids. Just add a 5 to the end of the 5Ghz SSid so you know which is which. Check the 5 GHz Sync with 2.4 GHz: is set to NO.

Once you have done that "forget" the connection and then restart your devices and log onto both. The device should then automatically switch to the strongest signal. Keep in mind that the 5GHz signal has a poor range of only tens of meters and that can be affected by walls etc.

See this link

http://bt.custhelp.com/app/answers/detail/a_id/44798/~/i-have-problems-connecting-5ghz-and-dual-band...

 

You should also turn off "Smart Wireless" and give your router a fixed channel.


See Link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/14094/~/how-do-i-change-the-wireless-channel-on-my-bt...

If you download and install inSSIDer which is a program that will scan for and show wireless networks and show you which one is least used and has the strongest signal.

See link for inSSIDer

http://www.techspot.com/downloads/5936-inssider.html

0 Ratings
Reply
Charley_Lima
Aspiring Contributor
309 Views
Message 5 of 5

Re: Hub 5 problems

Many thanks

 

Not that impressed with ' inSSIDer' !

"Your link score would improve by moving to Channel 6"

I change to 6 from 1

"Your link score would improve by moving to Channel 1"

 

!"£$%^&*

 

will soo how things setle down.

Only real annoyance is that printer is not saving connection - after restart or power cut - I have to reconfigure wireless connection

 

Regards

 

0 Ratings
Reply