cancel
Showing results for 
Search instead for 
Did you mean: 
ithebebs
Aspiring Contributor
1,621 Views
Message 91 of 123

Re: Hub 6 not connecting to VPN

I would say the BT router pips the VR900 for simplicity but the VR900 is still very easy to set up. The port forwarding was easy enough to figure out...
0 Ratings
Reply
oldforger
Aspiring Contributor
1,719 Views
Message 92 of 123

Re: Hub 6 not connecting to VPN

Hellloooooo? If there is a moderator monitoring this thread please could you post a note at least confirming that the issue is being actively investigated. If not I will be seeking a refund and looking elsewhere for a router. Doubtless this will be involve hassle and time wasted so keen to avoid it if possible. Thanks.

0 Ratings
Reply
nix99
Contributor
1,689 Views
Message 93 of 123

Re: Hub 6 not connecting to VPN


@oldforger wrote:

Hellloooooo? If there is a moderator monitoring this thread please could you post a note at least confirming that the issue is being actively investigated. If not I will be seeking a refund and looking elsewhere for a router. Doubtless this will be involve hassle and time wasted so keen to avoid it if possible. Thanks.


+1

MonkeyWonders
Aspiring Contributor
1,668 Views
Message 94 of 123

Re: Hub 6 not connecting to VPN

I'll be looking to return my hh6 and get a refund soon. Has anybody else done this?
0 Ratings
Reply
Highlighted
sevenacregreen
Aspiring Contributor
1,582 Views
Message 95 of 123

Re: Hub 6 not connecting to VPN

As I was on to BT today to renew line rental contract had another go at the support route. Asked if I could return the hub as I felt it was not fit for purpose. Outcome replacement hub being sent. Doubt it will fix it but will try it when it arrives.
Problems I am having are the w10 vpn reboot and drop out of devices both on wired and wireless. I find that I lose Internet on wired w10 machine while still seeing local network devices. Pc restart does not fix it but hub reset restores Internet. Internet is working on WiFi from phone during this problem.
Trying to avoid spending on an alternative router.
0 Ratings
Reply
nix99
Contributor
1,574 Views
Message 96 of 123

Re: Hub 6 not connecting to VPN


@sevenacregreen wrote:
As I was on to BT today to renew line rental contract had another go at the support route. Asked if I could return the hub as I felt it was not fit for purpose. Outcome replacement hub being sent. Doubt it will fix it but will try it when it arrives.
Problems I am having are the w10 vpn reboot and drop out of devices both on wired and wireless. I find that I lose Internet on wired w10 machine while still seeing local network devices. Pc restart does not fix it but hub reset restores Internet. Internet is working on WiFi from phone during this problem.
Trying to avoid spending on an alternative router.

Reading between the line it's possible you're experiencing the duplicate IP issue (i.e. two machine being handed the same IP).

 

Really hope a new router fixes your issue but I'm 99.9% sure it's a firmware problem so changing the hardware will make no difference.

0 Ratings
Reply
sevenacregreen
Aspiring Contributor
1,570 Views
Message 97 of 123

Re: Hub 6 not connecting to VPN

I suspect it won't fix it but interesting they offer a replacement rather than the fob off I have had in the past.
0 Ratings
Reply
oldforger
Aspiring Contributor
1,560 Views
Message 98 of 123

Re: Hub 6 not connecting to VPN

Is there a thread anyone could point me to for the duplicate ip issue because I am also suffering from this but it has been a secondary annoyance to the VPN disaster for me and I have got round the problem by manually re-assigning IP addressess every time I wake my main machine up from sleep.

 

The more I read about this piece of kit (HH6) the more I feel it needs some fairly major re-engineering.

 

 

0 Ratings
Reply
smf22
Recognised Expert
1,554 Views
Message 99 of 123

Re: Hub 6 not connecting to VPN

It's probably in one of the 170 odd posts in the thread BT Smart Hub (Home Hub 6) Bug Reporting + Improvements, but without going through them all I can't point you at anything specific.

 

I might be wrong, but I seem to remember a statement in one of the posts that said changing the size of the DHCP scope from the default of 192.168.1.63 - 192.168.1.254 had resolved the issue. I've always reduced the DHCP scope size as I want more static IP and have never seen this DHCDP issue so it might be worth giving it a go.

 

 

Regards

0 Ratings
Reply
oldforger
Aspiring Contributor
1,534 Views
Message 100 of 123

Re: Hub 6 not connecting to VPN

reply to smf22

 

Thanks for this, I ll look into it.

0 Ratings
Reply