cancel
Showing results for 
Search instead for 
Did you mean: 
JP58
Aspiring Contributor
2,776 Views
Message 1 of 9

Hub 6 not connecting to VPN

I too have problems with my Hub 6.

I can connect to my VPN then the Hub 6 drops out - everything else is fine.  Spoke to BT this morning who suggested I buy a third party router to sort this problem, but from looking at the forum it seems this has been a problem since July.  Since the reason we upgraded was to help my working from home I'm not happy!

Presumably a solution to this problem will be posted when BT have sorted it out?

My VPN is also a Draytek Vigor router.

0 Ratings
Reply
8 REPLIES 8
smf22
Recognised Expert
2,771 Views
Message 2 of 9

Re: Hub 6 not connecting to VPN

Presumably you're referring to and have seen the post Hub 6 not connecting to VPN? Can you confirm the type of VPN you're using? It seems PPTP based VPN is what the hub seems to object to.

 

I'm sure the users here will let others on this forum know when and if this is fixed, but don't expect BT to make any announcement. Unfortunately they've never made any statement as to what's changed between different firmware versions on their hubs.

 

Regards

0 Ratings
Reply
JP58
Aspiring Contributor
2,766 Views
Message 3 of 9

Re: Hub 6 not connecting to VPN

Hi

 

Thanks for your response.  I have seen the other posts and was "comforted" that it wasn't me!

 

Its a Draytek Smart Client VPN It is a PPTP based VPN as you suggest.

 

Do you think re-attaching my old Home Hub would help?

 

Regards

0 Ratings
Reply
smf22
Recognised Expert
2,761 Views
Message 4 of 9

Re: Hub 6 not connecting to VPN

That's certainly the approach taken by others. See comment from PaddyC13 in message 2 and MonkeyWonders in message 3 on the other post. The other point mentioned in message 32 was that it seems Windows 10 related. Is that the case for you?

 

Regards

0 Ratings
Reply
JP58
Aspiring Contributor
2,743 Views
Message 5 of 9

Re: Hub 6 not connecting to VPN

No I use Wndows 7 Professional despite Windows best efforts to upgrade me!

0 Ratings
Reply
Nathan46
Newbie
2,557 Views
Message 6 of 9

Re: Hub 6 not connecting to VPN

I've had exactly the same problem. BT Chatline appeared to fix it, however it reapppeared as soon as I rebooted my laptop.

 

  • Chat man 2 told me 'to be honest we're not trained to fix this' and directed me to a technical helpline that was a paid for service. Apparently the problem is my fault, and not the limitation of the BT machine.
  • And I must say I'm not prepared to pay BT to fix a problem that they created by providing a product that does not have the flexibility to be configured by an ordinary citizen - and tying me in to a new 12 month contract.
  • I could have gone back to BT Home hub 5 with all it's problems with dropping wireless connections - apparently I have too many neighbours and that's not BT's fault either - the hub won awards don't you know?

 

Rant over, here's the solution ...

 

Problem: You need to disable IPv6 but that is not an option

Options: Home Hub 5, Sky Broadband or disable IPv6 on your laptop (a temporary work around - and for that you need administrator rights or the help of your employer's IT Helpdesk who have them)

Decision: disable IPv6 on laptop and get ready to change to another internet provider when it suits me

 

 

0 Ratings
Reply
Nathan46
Newbie
2,552 Views
Message 7 of 9

Re: Hub 6 not connecting to VPN

I should have been clearer! The problem is "lack of access via VPN to employer's servers. Solution is that you need to disable IPv6 and set IPv4 as the preferred standard; there is no option to do that in advanced setting on the HH6 and so you have to disable IPv6 on your laptop for the time being, until BT gets it act together. Cheers
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,548 Views
Message 8 of 9

Re: Hub 6 not connecting to VPN

Or, to play devil's advocate, until your employer implements IPv6 on their servers. Just saying.

0 Ratings
Reply
Nassman
Newbie
686 Views
Message 9 of 9

Re: Hub 6 not connecting to VPN

Try loggin into the router under Advance Setting turn on Port Clamping.

0 Ratings
Reply