cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor
208 Views
Message 1 of 3

Hub4 and EPSON printer wi-fi

I really hate wi-fi printers. Works one day and not the next.  Solved by turning hub4 off/on (which itself takes ages).

Is there a general fix?  IE turn off smart setup?  Or do I go straight to static a IP address?  Thanks.

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
202 Views
Message 2 of 3

Re: Hub4 and EPSON printer wi-fi

Never had any problems personally.

Certainly turn off Smart Setup, if that doesn't help you could try giving the printer a static IP on the printer itself.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
187 Views
Message 3 of 3

Re: Hub4 and EPSON printer wi-fi

as you have a HH4 then split networks and connect the printer to 2.4ghz network

have you turned of smart setup  

Turn Off smart setup

have you split the networks   

Split the networks

 

 

 

 

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply