cancel
Showing results for 
Search instead for 
Did you mean: 
Travelusa
Expert
561 Views
Message 1 of 7

Hub6 firmware issues

I reinstalled my hub 6 as was made aware of new firmware

on installing the new 2244 firmware installed

it appears to have stopped my rebooting

 

but my ip profile have not improved after dropping down to 40mb from 74mb

 

on looking at the info screen

it say my line can do

 

27 mb upload with 91mb download that is the max reading

 

but only getting

 

15mb upload and 44mb download

 

My ip profile b4 all the issues with the 223e firmware was 74.1

 

 

noise levels are upload  13.1 and download is 18.8 that appears to have increased with new software

 

 

line atten is 15.8

 

 

I have done a full factory reset

but that appears not to have done anything

 

 

 

Any Ideas out there apart from changing to another router ??

0 Ratings
Reply
6 REPLIES 6
Distinguished Expert
Distinguished Expert
506 Views
Message 2 of 7

Re: Hub6 firmware issues


@Travelusa wrote:

I reinstalled my hub 6 as was made aware of new firmware

on installing the new 2244 firmware installed

it appears to have stopped my rebooting

 

but my ip profile have not improved after dropping down to 40mb from 74mb

 

on looking at the info screen

it say my line can do

 

27 mb upload with 91mb download that is the max reading

 

but only getting

 

15mb upload and 44mb download

 

My ip profile b4 all the issues with the 223e firmware was 74.1

 

 

noise levels are upload  13.1 and download is 18.8 that appears to have increased with new software

 

 

line atten is 15.8

 

 

I have done a full factory reset

but that appears not to have done anything

 

 

 

Any Ideas out there apart from changing to another router ??


Are you sure that the full factory reset was performed?

It's possible that it just performed a reset.

The reason for suggesting this was that mine would not factory reset (or even reset) from the recessed button - it was inactive, after the 2244 update. Whether this was a temporary situation remains to be seen......

You can do a factory reset from the humhub manager page: but do it by ethernet connection, otherwise, if you have changed your wireless key, then it's more time to connecting afterwards.

 

0 Ratings
Reply
Travelusa
Expert
452 Views
Message 3 of 7

Re: Hub6 firmware issues

Yep did it via the menu

Selected the Factory reset

 

problem is it appears to have reloaded the firmware as the date has changed again.

 

took 5 hrs for the hub to start again appears started at 2am this morning

 

profile still the same

 

 

0 Ratings
Reply
Travelusa
Expert
434 Views
Message 4 of 7

Mods I Need your Help Please

I was one of the people that had issues withe the smart hub 6a firmware 223e

Resetting every 2 to 3 hrs knock out my ip profile

 

swapped over to my old hub 5a ??????

 

noticed message about new hub6a firmware so reinstalled my hub6a git the new firmware 2244

but that appeares to have issues as well .....justgoes offline and take over 4 hrs to pick up again

 

did a factory reset and it still dows it

 

 

So have gone back to my hib 5a and also gone onto the test socket

my speed has dropped from 74 mb to just on 33 mb on the infor screen

 

Test Result

Download speedachieved during the test was - 31.83 Mbps
 Additional Information:
 IP Profile for your line is - 32.4 Mbps

 

Test Result
Upload speed achieved during the test was - 7.57Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 20 Mbps

 

 So i show 32.4 download and 7.57 upload

 

I did have b4 the hub 6 issues almost 74 mn download  with 19mb upload

 

 

6. Data rate: 9542 / 33478

7. Maximum data rate: 25445 / 81017

8. Noise margin: 16.9 / 19.6

9. Line attenuation: 19.1 / 15.5

10. Signal attenuation: 19.0 / 15.5

 

according to the max spped i should be near the 76 mb

 

I think the noise margin of 19.6 could be the issue due to all the resets

 

How can that be brought back down

 

 

Its got to the point that the BTTV on HD is getting blocky now

 

Should i be asking for a refund as i pay for infinity 2 but getting below infinity 1

 

 

...

Is there a better alternate router to the Hub 6a

 

that not have so many issues

 

 

I brought the hiub6a like evryone else as part of the discounted launch so would BT Replace it

 

0 Ratings
Reply
Distinguished Sage
418 Views
Message 5 of 7

Re: Mods I Need your Help Please

Just leave he hub 5 connected and providing you can maintain a stable connection the DLM should release the connection within a couple of weeks you will not get a refund for DLM action as to other router just read through thee forum you will see that question is asked regularly
0 Ratings
Reply
Travelusa
Expert
391 Views
Message 6 of 7

Re: Mods I Need your Help Please

Thanks

 

Trouble is the bt software caused all the issues with no sorry we cocked up from them

 

so we have for suffer for bad service

 

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
371 Views
Message 7 of 7

Re: Mods I Need your Help Please

The difficulty in the HH6 connecting, and the low profile, could be caused by noise on the phone line.

 

The fact that you are also getting breakup on HD BTTV, even with plenty of bandwidth for HD, (31Mbs), would point to a high error rate on your line.

 

I believe single HD channel only requires about 9Mbs . Even if you are also recording one, that is only 18Mbs, however because there is no error checking on multicast, then any errors will affect the picture, the more errors, the more it will be noticed.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

PS I merged his thread with your existing one which was still unsolved, to avoid any duplication.

The mods have so control over DLM

0 Ratings
Reply