cancel
Showing results for 
Search instead for 
Did you mean: 
PT1234
Newbie
1,526 Views
Message 1 of 4

Humax HDR 1800T and BT Homehub 5

I cannot get the Humax to link wirelessly to my Homehub despite following Humax Customer Support instructions on Port forwarding viz

HTTP 80

HTTP 8080

SSL 443

 

Humax shows a successful network link but no messages are getting through. Humax support suggest exchanging my box but there is no guarantee of anything different. Has ANYONE managed to make this link work?  Thanks.

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
1,515 Views
Message 2 of 4

Re: Can't connect Humax VPF-4000T to HomeHub 2.0

Make sure you turn off "smart setup" on the Homehub.

 

See link how to do that.

 

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

Some devices have a problem with the Homehub dual band having the same SSid (name). Try giving the 2.4Ghz and 5Ghz frequencies different SSids. Just add a 5 to the end of the 5Ghz SSid so you know which is which. Check the 5 GHz Sync with 2.4 GHz: is set to NO.

Once you have done that "forget" the connection on your device and then restart the device and log onto both the SSids if the device can use both frequencies. Not all devices can use 5GHz. You need to log on any other devices to both SSids that can use both.

See this link

http://bt.custhelp.com/app/answers/detail/a_id/44798/~/i-have-problems-connecting-5ghz-and-dual-band...

PT1234
Newbie
1,492 Views
Message 3 of 4

Re: Can't connect Humax VPF-4000T to HomeHub 2.0

Many thanks for reply but way past my comfort zone. Niether BT or Humax support will get involved. Still confused as the HUMAX box clearly shows a network connection and the router also shows the Humax in its device list. About to give up!
0 Ratings
Reply
Distinguished Sage
1,489 Views
Message 4 of 4

Re: Can't connect Humax VPF-4000T to HomeHub 2.0

That is because it is not a broadband problem they are settings within the hub which by following the links should resolve your problem
0 Ratings
Reply