cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
abramj
Aspiring Contributor
661 Views
Message 61 of 67

Re: Hybrid Connect red flashing bars

As expected the supposed refund for the lack of working hybrid connect has been rejected since the fault was not reported to BT when fault originally appeared, you have to log the fault with BT on 150 (if you have BT mobile)  as raising the  fault within the community forum is not sufficient proof that you have had a real problem. So my advice is raise problems in the forum but make sure you also raise the problem directly with BT technical support.

 

I should have realised after the fiasco surrounding the major change in BT Cloud service and the months it took to get that sorted  that to get any recompense (for a lack of service) you have to have raised it with Tech Support and recompense only applies from the date they are made aware of your  fault 😞

0 Ratings
Reply
faffing
Aspiring Contributor
641 Views
Message 62 of 67

Re: Hybrid Connect red flashing bars

My understanding re a refund would be on the grounds of the significant loss of broadband or wifi signal. Is your situation (sorry too early in the morning to re-read thread) solely related to the the hybrid not being in working order should you have needed it?. In my own case I've two 1hr plus events that I'm aware of, when the hybrid would have kicked in if it had been working. Even though I did raise a complaint via the 150 route, a little over a month ago I expect I'll just get an  email telling me its now been resolved. However on the bright side I found this site which has for me completely removed any taboo/witchcraft that the whole hybrid thing held before.

0 Ratings
Reply
abramj
Aspiring Contributor
608 Views
Message 63 of 67

Re: Hybrid Connect red flashing bars

Yes my situation was that I have bought a service which purports to provide unbreakable broadband but that was not the service I received, even if I did not actually have a break in my broadband I had paid to have a  guaranteed service therefore if the fallback service (HC) was not actually working then I was not receiving the service paid for. I would stress that I did not go seeking a refund, it was just the engineer who dealt with the faulty HC suggested I should get a refund on the above basis though it was not going to be much, I think he said something like £7 per month when the HC service was not available.

I did not expect to get a refund but was taken aback that so many people have raised this problem with the community but no one in engineering knew about it nor had much to offer than a replacement HC unit and certainly weren't prepared to refund based on a post in this forum. Given, reading the previous posts, there were lots of people who had raised the fault it seemed unnecessary to raise yet another fault report if  all you were going to be offered was a replacement HC, which in the early days did not seem to solve the problem (hence the focus on firmware update as the cause).

Anyway, not wasting any more time, I suggest if you are still experiencing this fault then call 150 and log a fault and request a replacement HC unit.

Cheers

John

0 Ratings
Reply
faffing
Aspiring Contributor
597 Views
Message 64 of 67

Re: Hybrid Connect red flashing bars

Yes, I can see it not being a working fallback as a valid point. Also the having a fault logged on their system does makes sense, these like any forums only highlight problems users have. Which from a user experiencing an issue's point of view, is helpful. Coincidently I can further report that my broadband went off  this morning around 10 for 17mins and again just before 2pm (and is still off), with the hybrid taking over as it should. Must admit though, broadband didn't go off this much before I upgraded in Oct. 

0 Ratings
Reply
Martle
Beginner
151 Views
Message 65 of 67

Re: Hybrid Connect red flashing bars

So my issue started with the bt logo being solid white rang bt after trying to troubleshoot so they sent me hot a new 4g hub still the same issue. So i letf it all in for a few hours now am I getting flashing red lights from the 4g bars. Any idea how you fixed this issue. 

0 Ratings
Reply
Mum2Emma
Aspiring Contributor
55 Views
Message 66 of 67

Re: Hybrid Connect red flashing bars

At long last I can confirm I am not the only person having problems with this dam EE HC! Its now July have any of the above posters any updates please. I have had flashing red for 15 days now, knowing full well if my BB goes out I will not be auto connected to my backup! I have spend literally hours on the phone with BT (EE refuses to talk to me as I am not with them!) BT whilst being solicitous, have been pretty useless. Even had one 'HC expert' ask me would I like to cancel and return to my old BB package ! I am now on my 3rd, yes 3rd EE HC, have done all the resets etc asked of me, had an Home Expert come on Sunday before last, understood exactly what I was talking about and put me on like to said above Hybrid experts who was no help at all. I am going on to BT later today or tomorrow to see about cancelling the 'unbreakable' Halo 3+ rather than pay for a service I will obviously not get if my BB goes out.
0 Ratings
Reply
NAROBS
Contributor
38 Views
Message 67 of 67

Re: Hybrid Connect red flashing bars

Better-off getting  another modem/router e.g. Draytek with LTE /4G support, then you can determine the time when you switch from VDSL line to mobile network, or even cheaper, get a 4G dongle and supply your own SIM . . . .if it won't operate from the USB socket on the back of the hub, then get a network to USB connector and plug it on the end (That's your switch) - that way it becomes part of the network.

As an aside, I wonder if the hybrid hub will support a SIM other than the BT/EE one supplied - trouble is finding a pure data only SIM as most of the big operators only supply data+text SIMS.

I did an inadvertent naughty and bought a Halo 3 from E-bay on the assumption that my BT account supported Halo 1 service automatically . . or that's the way it appeared to be promoted in December 2021. Now its advertised/offered as a subscription supplement of an extra £1 a month. Of course, it didn't work at first, the Hybrid hub wouldn't pair with the Smart Hub 2  even when it was connected by patch cable. I factory reset both units, then tried pairing - no joy. However, when I removed, the VDSL line in to the Smart Hub 2 and re-booted both, lo it paired. Although I've got a fault on my line which initially on connection via OOKLA, and such like, causes excess jitter on the "Up" channel which rights itself my the end of the test, I don't think it was this that was interfering with the pairing - perhaps it was the absence of  some required enabling (Or Blocking) signal coming down the VDSL from the BT server when a Hybrid unit is connected.

I seem to recall that when I first tested this thing (December 2021) I swapped the BT SIM for a Giff_Gaff one and got  one white bar on the 4g display and a 15mbps signal.

Today, I'm unable to replicate that.

0 Ratings
Reply