cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
abramj
Aspiring Contributor
604 Views
Message 61 of 65

Re: Hybrid Connect red flashing bars

As expected the supposed refund for the lack of working hybrid connect has been rejected since the fault was not reported to BT when fault originally appeared, you have to log the fault with BT on 150 (if you have BT mobile)  as raising the  fault within the community forum is not sufficient proof that you have had a real problem. So my advice is raise problems in the forum but make sure you also raise the problem directly with BT technical support.

 

I should have realised after the fiasco surrounding the major change in BT Cloud service and the months it took to get that sorted  that to get any recompense (for a lack of service) you have to have raised it with Tech Support and recompense only applies from the date they are made aware of your  fault 😞

0 Ratings
Reply
faffing
Aspiring Contributor
584 Views
Message 62 of 65

Re: Hybrid Connect red flashing bars

My understanding re a refund would be on the grounds of the significant loss of broadband or wifi signal. Is your situation (sorry too early in the morning to re-read thread) solely related to the the hybrid not being in working order should you have needed it?. In my own case I've two 1hr plus events that I'm aware of, when the hybrid would have kicked in if it had been working. Even though I did raise a complaint via the 150 route, a little over a month ago I expect I'll just get an  email telling me its now been resolved. However on the bright side I found this site which has for me completely removed any taboo/witchcraft that the whole hybrid thing held before.

0 Ratings
Reply
abramj
Aspiring Contributor
551 Views
Message 63 of 65

Re: Hybrid Connect red flashing bars

Yes my situation was that I have bought a service which purports to provide unbreakable broadband but that was not the service I received, even if I did not actually have a break in my broadband I had paid to have a  guaranteed service therefore if the fallback service (HC) was not actually working then I was not receiving the service paid for. I would stress that I did not go seeking a refund, it was just the engineer who dealt with the faulty HC suggested I should get a refund on the above basis though it was not going to be much, I think he said something like £7 per month when the HC service was not available.

I did not expect to get a refund but was taken aback that so many people have raised this problem with the community but no one in engineering knew about it nor had much to offer than a replacement HC unit and certainly weren't prepared to refund based on a post in this forum. Given, reading the previous posts, there were lots of people who had raised the fault it seemed unnecessary to raise yet another fault report if  all you were going to be offered was a replacement HC, which in the early days did not seem to solve the problem (hence the focus on firmware update as the cause).

Anyway, not wasting any more time, I suggest if you are still experiencing this fault then call 150 and log a fault and request a replacement HC unit.

Cheers

John

0 Ratings
Reply
faffing
Aspiring Contributor
540 Views
Message 64 of 65

Re: Hybrid Connect red flashing bars

Yes, I can see it not being a working fallback as a valid point. Also the having a fault logged on their system does makes sense, these like any forums only highlight problems users have. Which from a user experiencing an issue's point of view, is helpful. Coincidently I can further report that my broadband went off  this morning around 10 for 17mins and again just before 2pm (and is still off), with the hybrid taking over as it should. Must admit though, broadband didn't go off this much before I upgraded in Oct. 

0 Ratings
Reply
Martle
Beginner
94 Views
Message 65 of 65

Re: Hybrid Connect red flashing bars

So my issue started with the bt logo being solid white rang bt after trying to troubleshoot so they sent me hot a new 4g hub still the same issue. So i letf it all in for a few hours now am I getting flashing red lights from the 4g bars. Any idea how you fixed this issue. 

0 Ratings
Reply