cancel
Showing results for 
Search instead for 
Did you mean: 
markgb
Contributor
347 Views
Message 21 of 40

Re: IPv6 address available but no connection

I tried a traceroute site too...

 

 


traceroute to 2a00:23c4:c689:abcd:efgh:a7e3:4842:cf9e (2a00:23c4:c689:abcd:efgh:a7e3:4842:cf9e), 30 hops max, 80 byte packets
 1  2001:2e8:665:0:2:2:0:1 (2001:2e8:665:0:2:2:0:1)  0.090 ms  0.048 ms  0.063 ms
 2  2001:2e8:22:204::2 (2001:2e8:22:204::2)  1.238 ms  1.167 ms  1.286 ms
 3  2001:2e8:20::22:11 (2001:2e8:20::22:11)  1.202 ms  1.094 ms  1.152 ms
 4  xe-0-0-0-7.r00.tokyjp01.jp.bb.gin.ntt.net (2001:218:2000:5000::59)  1.785 ms  1.697 ms  1.563 ms
 5  ae-8.r30.tokyjp05.jp.bb.gin.ntt.net (2001:218:0:2000::359)  1.417 ms  1.201 ms  1.096 ms
 6  ae-5.r20.sttlwa01.us.bb.gin.ntt.net (2001:218:0:2000::199)  93.476 ms  93.497 ms  93.416 ms
 7  ae-0.r24.nycmny01.us.bb.gin.ntt.net (2001:418:0:2000::72)  153.201 ms  156.040 ms  155.919 ms
 8  ae-9.r24.londen12.uk.bb.gin.ntt.net (2001:418:0:2000::24e)  236.515 ms  231.181 ms  234.251 ms
 9  ae-21.r00.londen10.uk.bb.gin.ntt.net (2001:728:0:2000::69)  229.370 ms  230.551 ms  229.630 ms
10  2001:728:0:5000::68e (2001:728:0:5000::68e)  225.960 ms  224.050 ms 2001:728:0:5000::6b6 (2001:728:0:5000::6b6)  219.713 ms
11  2a00:2000:2066::51 (2a00:2000:2066::51)  240.242 ms 2a00:2000:2073:6::19 (2a00:2000:2073:6::19)  242.157 ms 2a00:2000:2066::4d (2a00:2000:2066::4d)  222.601 ms
12  2a00:2380:c::27e (2a00:2380:c::27e)  240.137 ms 2a00:2380:300c:b000::11 (2a00:2380:300c:b000::11)  224.986 ms 2a00:2380:300c:b000::21 (2a00:2380:300c:b000::21)  234.032 ms
13  2a00:2380:300c:b000::3 (2a00:2380:300c:b000::3)  222.577 ms * *
14  * 2a00:2302::1100:203:175 (2a00:2302::1100:203:175)  233.446 ms  236.707 ms
15  * 2a00:2302::1100:203:175 (2a00:2302::1100:203:175)  231.617 ms  237.849 ms
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
0 Ratings
Reply
markgb
Contributor
346 Views
Message 22 of 40

Re: IPv6 address available but no connection

And from my laptop...

 

C:\>tracert -6 www.google.com

Tracing route to www.google.com [2a00:1450:4009:814::2004] over a maximum of 30 hops:

 

   1 Destination net unreachable.

 

Trace complete.

0 Ratings
Reply
Liam_
Expert
337 Views
Message 23 of 40

Re: IPv6 address available but no connection

You will most likely need to allow 'Respond to ping'  either in the router, PC firewall or both.  Lots of routers do not respond to ping by default and will not pass the ICMP request through for IPv6.

When Ping 6 is enabled in the router firewall here this is the result.

 

The response for '2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f' using IPv6 is:

PING 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f(2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f) 56 data bytes64 bytes from 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f: icmp_seq=1 ttl=234 time=339 ms64 bytes from 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f: icmp_seq=2 ttl=234 time=329 ms64 bytes from 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f: icmp_seq=3 ttl=234 time=330 ms64 bytes from 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f: icmp_seq=4 ttl=234 time=331 ms64 bytes from 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f: icmp_seq=5 ttl=234 time=331 ms --- 2a00:23c3:67bd:bf01:35a0:d9d6:cee0:806f ping statistics ---5 packets transmitted, 5 received, 0% packet loss, time 4000msrtt min/avg/max/mdev = 329.780/332.715/339.021/3.268 ms

0 Ratings
Reply
markgb
Contributor
330 Views
Message 24 of 40

Re: IPv6 address available but no connection

What do you see when you try a traceroute at http://www.traceroute6.net/
0 Ratings
Reply
Liam_
Expert
314 Views
Message 25 of 40

Re: IPv6 address available but no connection

Looks like back to firmware being the culprit.  Something odd is happening.  You appear to be getting the prefix but not correctly.  I just noticed the parts in bold.  Seems odd to have consecutive letters like that.  Unless things have changed since I last used hexadecimal I don't think G and H should be part of the mix.  Smiley Wink

 2a00:23c4:c689:abcd:efgh:a7e3:4842:cf9e

0 Ratings
Reply
Reign_in_Beard
Aspiring Contributor
312 Views
Message 26 of 40

Re: IPv6 address available but no connection

What settings should I be putting in the IPV6 tab? I have it set to native, DHCP-PD enabled, stateless, DNS auto and router advertising enabled. Are these correct? The addresses in the log have /64 at the end, shouldn’t they have /56?
0 Ratings
Reply
Reign_in_Beard
Aspiring Contributor
308 Views
Message 27 of 40

Re: IPv6 address available but no connection

This is in my ipv6 system log

IPv6 Connection Type: Native with DHCP-PD
WAN IPv6 Address:
WAN IPv6 Gateway: fe80::a67b:2cff:fe5b:be1f
LAN IPv6 Address:2A00:23C5:C40F:8B00:6245:CBFF:F/64
LAN IPv6 Link-Local Address: fe80::6245:cbff:fe17:e1d0/64
DHCP-PD: Enabled
LAN IPv6 Prefix: 2A00:23C5:C40F:8B00:0000:0000:0/64
DNS Address:
0 Ratings
Reply
markgb
Contributor
303 Views
Message 28 of 40

Re: IPv6 address available but no connection

Lol ignore the consecutive letters/g & h etc. I edited the post to put that in before posting IP addresses on a public forum. That's not the problem
0 Ratings
Reply
Highlighted
Liam_
Expert
284 Views
Message 29 of 40

Re: IPv6 address available but no connection

Sorry about the delay, family life intruded.

The traceroute:  By default my router blocks ping 6.  To make the setting available I would need to forward ports to the PC.  So the result matches what you see.  The previous post showed the result to my server when I temporarily enabled Ping 6 in the router firewall.

My PC result.

Global address.

PING 2a00:23c3:67bd:bf01:e068:2cc4:dc5f:8c63(2a00:23c3:67bd:bf01:e068:2cc4:dc5f:8c63) 56 data bytes

 

--- 2a00:23c3:67bd:bf01:e068:2cc4:dc5f:8c63 ping statistics ---

5 packets transmitted, 0 received, 100% packet loss, time 14000ms

Temporary address.

PING 2a00:23c3:67bd:bf01:810:c950:41ed:9634(2a00:23c3:67bd:bf01:810:c950:41ed:9634) 56 data bytes

 

--- 2a00:23c3:67bd:bf01:810:c950:41ed:9634 ping statistics ---

5 packets transmitted, 0 received, 100% packet loss, time 14012ms

 

The router settings you have should work.  They are correct going by what I see on the forum.

The LAN interface would have the /64.  The router would just list the /56 as it's delegated prefix.

 

0 Ratings
Reply
Reign_in_Beard
Aspiring Contributor
273 Views
Message 30 of 40

Re: IPv6 address available but no connection

It has to be something in my router settings as if I swap back to my smart hub and run the test the IPv6 via IPv6-test.com I get 9/10 when I swap back to the ASUS I get 0/10!
0 Ratings
Reply