cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
84 Views
Message 11 of 13

Re: ITV hub not playing properly

Thanks for the response.
I have reset the hub and no change, even when I place the machine adjacent to the router. I have used an ethernet cable and first the picture had a series of blue and white dots moving left to right then it became pixelated.
This seems to indicate a hardware problem to me but I have no idea what. If it is a low signal could you please advise the options?
I really do appreciate you patience in the matter. Thanks
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
77 Views
Message 12 of 13

Re: ITV hub not playing properly

If you have tried a direct Ethernet cable to the computer, then its sound like a hardware problem with the computer. I assume you have also tried the Google Chrome web browser?

Apart from that, I have no other suggestions, as the site is simply a web page with video, just like the BBC iplayer.

Does the BBC iPlayer site work?

https://www.bbc.co.uk/iplayer

0 Ratings
Reply
Highlighted
Beginner
57 Views
Message 13 of 13

Re: ITV hub not playing properly

Thanks for this.

I concur, as I can see no other explanation.  Subject to the following, I will contact an IT expert to attempt to ascertain what sort of hardware there may be.  Now answering your questions:

I tried Chrome and IE and they both have the same issue.

BBC iPlayer functions but comes up with a message 'not sufficient bandwidth' and then buffers.  I find this strange as BBC iPlayer plays perfectly well on both my old computer and the Panasonic Smart TV I have:  I would have thought if bandwidth was the issue it would show up as a problem on all devices.

Is there a way to check bandwidth or to extend it?

Once again thanks for all your help.

0 Ratings
Reply