cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Montala
Aspiring Expert
1,386 Views
Message 281 of 471

Re: Introducing Complete Wi-Fi from BT


@Ribblelancswrote:

@Montalawrote:

Hi Sean,

I will start by admitting that I haven't read every single post in this thread, but I have just set up a new BT Complete Wi-Fi system using a Smart Hub 2 router, with a couple of Wi-Fi discs.

Can I ask if there has been a firmware update for this router recently, and if so what is the latest version to be released, as I am sure that mine has changed within the last few days.

Thanks! Smiley Happy


The firmware updates a day or so after initial install.

Firmware is Vo12.02.11078-BT


Thank you... that is the version I have!

Can I ask when that one was actually released please?

0 Ratings
Reply
Paul_31
Aspiring Expert
1,378 Views
Message 282 of 471

Re: Introducing Complete Wi-Fi from BT

@Montala I think it was released around 20/21 January. That’s when my system got updated.

0 Ratings
Reply
tractorgirl2
Aspiring Contributor
1,344 Views
Message 283 of 471

Re: Introducing Complete Wi-Fi from BT

I posted a few days ago about discs daisychaining together to reach far flung extremities of the house. Well I'm having no luck (and to be fair I am trying to reach an annex which is separated from the house by circa 3 metres) so...... 

Plan B - any known problems/reason not to use powerline adapters to reach the annex alongside complete wifi in the main house?

Just checking before I buy something else which may not work, as I could probably have lived without complete wifi in the house, but had been hoping it might just reach the annex!

0 Ratings
Reply
MTA
Aspiring Contributor
1,316 Views
Message 284 of 471

Re: Introducing Complete Wi-Fi from BT

@tractorgirl2  If the PLA in the annex is on the same ring main as the house it should work. You can plug an ethernet cable into the back of the disc and a PLA in the annex, then in the house do the same to the SH2 - eth cable from SH2 to PLA

0 Ratings
Reply
tractorgirl2
Aspiring Contributor
1,311 Views
Message 285 of 471

Re: Introducing Complete Wi-Fi from BT

Thanks for the response - thought I'd better check just in case there was some known incompatibility between complete wifi and powerline adapters. Will check the ring main question with the electrician.

0 Ratings
Reply
malnichol
Aspiring Contributor
1,262 Views
Message 286 of 471

Re: Introducing Complete Wi-Fi from BT

With the disc can I plug a ethernet cable into it and then into my tv whilst at the same time use the disc for wifi also or is it a either or situation.

0 Ratings
Reply
VeteranISPUser
Recognised Expert
1,247 Views
Message 287 of 471

Re: Introducing Complete Wi-Fi from BT


@malnicholwrote:

With the disc can I plug a ethernet cable into it and then into my tv whilst at the same time use the disc for wifi also or is it a either or situation.


Hi @malnichol   I use Ethernet connected to my Disc with several devices also connected by WiFi to it. So the simple answer is yes. 

0 Ratings
Reply
malnichol
Aspiring Contributor
1,209 Views
Message 288 of 471

Re: Introducing Complete Wi-Fi from BT

Many thanks

0 Ratings
Reply
Montala
Aspiring Expert
1,176 Views
Message 289 of 471

Re: Introducing Complete Wi-Fi from BT

Thanks for the information Paul_31... your reply is appreciated.
0 Ratings
Reply
malnichol
Aspiring Contributor
1,126 Views
Message 290 of 471

Re: Introducing Complete Wi-Fi from BT

Well I have been messing about for a week now and I cannot seem to get my wifi to work as good as the SmartHub 1. The range with the discs is better but sitting connected to my synology nas in my living room about 7 feet from my SH2 the video is buffering on the wireless connection. This never happened on my SH1 am I doing somthing wrong.

Things I have tried

1. Turned off smart channels on SH2

2. Rebooted my Mac, SH2 and my Nas

3. Deleted my Network profile on my Mac and set it back up again.

I am convinced that it is the SH2 as the SH1 always reached download speeds of 61-65MB with SH2 the download speed ranges from 37-64MB. This is using OKLA Broadband Speed Test. The speed test to the hub using BT app shows 65MB download speed. If that is correct then it appears to be my wifi has reduced on the SH1.

Any ideas other than going back to the old SH how to rectify this?

Thanks MN

0 Ratings
Reply