cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Santa365
Aspiring Contributor
145 Views
Message 1 of 4

Is my Smart Hub just faulty or what?

Hello there, I'm having a number of issues that seem to be related to the router lately.

I have an orginal Smart Hub and Full Fibre.

  1. The 5GHZ wifi drops constantly, on multiple devices, to the point where it can't hold a connection for streaming or downloading at all. The signal is strong, so that's not an issue, and changing to different channels doesn't help.
  2. On 2.4Ghz wifi the connection is more stable, but heavy downloads (especially involving simultaneous connections) seems to frequently cause the connection to freeze. I say freeze because it reports no internet rather than dropping, and the only way to restore the connection is to force a reconnect through a restart of the adapter/device.
  3. Every week or two the connection just drops entirely, and the router flashes a purple light. Restarting the hub doesn't usually fix this, but removing the modem cable from the hub and putting it back in after a short wait seems to force a reconnect and fix this.

These things together make for a pretty annoying experience, is there a way to get a new router or something, or are these known issues?

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
135 Views
Message 2 of 4

Re: Is my Smart Hub just faulty or what?

if you have the SH1/hh6 then have you split the networks as that often helps wifi connections.  did you use a wifi analyser on your phone to select best channels for your connections?  have you tried changing the wireless mode for default 1 to either 2 or 3

have you turned of smart setup  

Turn Off smart setup

have you split the networks   

Split the networks

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Santa365
Aspiring Contributor
121 Views
Message 3 of 4

Re: Is my Smart Hub just faulty or what?

Yep, been running split SSIDs and the channels with the lowest interference right from the start. It doesn't seem to be a signal issue.

Not sure I've tried Mode 2 though, will give that one a try! (don't have a problem disabling ac wireless since the 5ghz is shot anyway).

0 Ratings
Reply
Santa365
Aspiring Contributor
84 Views
Message 4 of 4

Re: Is my Smart Hub just faulty or what?

Can confirm that Mode 2 doesn't help at all.

0 Ratings
Reply