cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,140 Views
Message 31 of 40

Re: Connection drops on LAN but lights stay blue on hub?

The last suggestion from @Les-Gibson was to power cycle the ONT & then monitor the LEDs. You haven't said what the result of that was.

It's difficult to monitor the ONT constantly so if you have one, maybe try recording it with a camera of some kind. IP camera, digital camera with video or old mobile phone. You can then review the LED activity at the exact time you experience the drops.

0 Ratings
Reply
1,112 Views
Message 32 of 40

Re: Connection drops on LAN but lights stay blue on hub?

Thank you!

Sorry, after that I was exasperated and exhausted, and I kind of gave up and switched back to the BT Hub.

Yes, both engineers had done this, but we have also power cycled the ONT several times ourselves. Thus far, it’s been as Les said - solid light on PON and no light on LOS.

The camera is a good idea. The ones I already have are connected online and I need my phone with me for my job, but I’ll see what I can get hold of and try this.  Thank you (and thank you Les).

1,068 Views
Message 33 of 40

Re: Connection drops on LAN but lights stay blue on hub?

Update:

No flickers at all on the PON light on the ONT when the broadband drops out.

An engineer came Tuesday and tested everything again. He suggested replacing the ONT, just in case. An engineer attended today and tested everything again and refused to replace the ONT as he says it is fine.

He has suggested testing for REIN, so I have an AM radio on order to arrive tomorrow to do so. Otherwise he says there is ongoing work in the area which could be the issue, but no one else in my road on BT is having this problem. 

0 Ratings
Reply
1,061 Views
Message 34 of 40

Re: Connection drops on LAN but lights stay blue on hub?

@Lisa123456 REIN only effects copper lines and not full fibre.

0 Ratings
Reply
1,045 Views
Message 35 of 40

Re: Connection drops on LAN but lights stay blue on hub?

That’s good to know. He was adamant it would be REIN and wouldn’t take no for an answer.

0 Ratings
Reply
971 Views
Message 36 of 40

Re: Connection drops on LAN but lights stay blue on hub?

Back again.

Have tested for REIN and, as expected, nothing. Spoken to BT multiple times and there’s been some work in our area which has now finished.  The dropouts on the main hub have stopped, but we are getting constant dropout upstairs.

Speedtest tells me I’m getting 500mbps into the house, but that’s dropping to around 30mbps upstairs. I have 3 disks running.

The engineer checked the location of the disks and said they’re fine. He’s checked for channel congestion and says there is none.

I’m hitting a brick wall.

0 Ratings
Reply
953 Views
Message 37 of 40

Re: Connection drops on LAN but lights stay blue on hub?

Use a 3rd party router and hardwire any access points you have upstairs as WiFi never runs well if the access points (in your case the BT disks) are receiving a bad signal and that is out of BTs control.

0 Ratings
Reply
943 Views
Message 38 of 40

Re: Connection drops on LAN but lights stay blue on hub?

Except the engineer who came out and looked at it said the signal was excellent on each one and the app says excellent too.

0 Ratings
Reply
928 Views
Message 39 of 40

Re: Connection drops on LAN but lights stay blue on hub?

@Lisa123456 The app doesn't give accurate readings and can't detect interference.

0 Ratings
Reply
910 Views
Message 40 of 40

Re: Connection drops on LAN but lights stay blue on hub?

And the engineer?

0 Ratings
Reply