cancel
Showing results for 
Search instead for 
Did you mean: 
326 Views
Message 1 of 5

Keeps disconnecting me, even ethernet and I can't access the hub

Hi there,

I have the smart hub and it's been very temperamental for the past 3 days or so. Then this morning it wasn't connecting at all. It's stopped broadcasting the wireless SSID and when I try and connect through an ethernet port it just keeps trying to connect and disconnects about every 10 seconds so I can't type in the routers IP address to see if there are any settings I can change there.

I have tried unpowering it for up to half an hour now, nothing. The factory reset does nothing. The light on the front is constantly green except it blinks red about once every ten seconds. I have tried multiple laptops and other devices, I have tried multiple ethernet cables, I have tried multiple adsl box things, and multiple other cables other than the power supply (I only have one of those) but I have tried changing the plug socket also. Still nothing.

I tried phoning bt but they want to get an engineer out but won't unless I agree to potentially pay £129 in charges if they have to carry out any work, they won't send someone to just look at the **bleep** thing without me consenting to that. I tried explaining that I think it's an issue with the hub as I can't even connect with a laptop but they basically don't want to listen. I am currently waiting for a manager to get back to me, but if you guys and girls have any suggestions on what it might be or what I could possibly do, even if there's another way to force the factory reset I'd really appreciate it.

Thanks!
0 Ratings
Reply
4 REPLIES 4
Distinguished Sage
Distinguished Sage
322 Views
Message 2 of 5

Re: Keeps disconnecting me, even ethernet and I can't access the hub

Welcome to this user forum. @Iamveryannoyed

 

It does sound like its gone faulty, which seems to happen a lot judging by posts on this forum.

 

Have you rung the helpdesk and asked for a replacement?

 

If you cannot wait for that to arrive, then it may be worth getting your own third party router so you can get online again.

They are not expensive and readily available, and woul enable you to prove the fault.

 

I would check your phone line first.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

0 Ratings
Reply
319 Views
Message 3 of 5

Re: Keeps disconnecting me, even ethernet and I can't access the hub

Sorry I thought I'd said in my previous message, the factory reset is doing nothing. I am holding the button down for nearly a minute sometimes and it does nothing. I think the hub is resetting every 10 seconds or turning off and restarting every 10 seconds and that's interrupting the factory reset
0 Ratings
Reply
313 Views
Message 4 of 5

Re: Keeps disconnecting me, even ethernet and I can't access the hub

I didn't realise I could just ask for a replacement, although I thought it was implied when I tried to tell them that sending an engineer wouldn't help. When the management ring me I will just straight request one
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
311 Views
Message 5 of 5

Re: Keeps disconnecting me, even ethernet and I can't access the hub


@Iamveryannoyed wrote:
I didn't realise I could just ask for a replacement, although I thought it was implied when I tried to tell them that sending an engineer wouldn't help. When the management ring me I will just straight request one

@Iamveryannoyed See my last message about checking your phone line first.

 

BT may not ask to visit unless they think its a line fault.

 

See http://bt.custhelp.com/app/answers/detail/a_id/12439/c/

that deals with any charging, so its important to check thing first.

 

 

0 Ratings
Reply