cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
144 Views
Message 1 of 3

LED Lightbulbs wont connect using WPA2

I have a neighbour who has some SengLED wifi lightbulbs, and he's been unable to make them work without turning off WiFi security. We're both on the 330Mb/s FTTP service. His setup is as intended by BT, mine is not, My setup works, his does not.

The connection process involves putting the bulbs into discovery mode, and connecting a phone to the wifi network they present. you then run the SengLED app, it scans for wifi networks, you pick your access point from the list, provide the password, then they talk back to an AWS-based app and configure themselves appropriately. 

In my setup, I have a Sophos firewall that has the physical connection to the ONT, and the SmartHub 2 just provides WPA2 WiFi.  no NAT rules are required for these to work, I just allow all outbound traffic from their IP. In my scenario, everything works fine, but when my neighbour tries it, it fails. This morning I used a TAP to determine whether there was any traffic to AWS (none) and them it became clear that they do not even connect to WiFi. They work with no security, or with WPA, but with WPA2 in any mode, with the 2.4 and 5 bands separated or joined, it refuses to connect. We've tried turning off WPS, removing the space from the wireless network name, changing the password, all to no avail. 

One observation is that on my router (f/w v0.17.01.12301-BT) I do not have the option to separate 2,4Ghz and 5Ghz - he does - I don't have his version number currently but I think I saw March 2020 as the installation date. 

Anyone have any experience of these devices, or anything ideas about what else we can try? Everything points to his Smarthub being the problem. One question - would my smarthub work at his house, or are they restricted to a single subscriber? if they should work, that would help isolate the problem a bit further.

TIA

DM

0 Ratings
Reply
2 REPLIES 2
Highlighted
Distinguished Sage
Distinguished Sage
138 Views
Message 2 of 3

Re: LED Lightbulbs wont connect using WPA2

Turn off the 5Ghz wireless until the bulbs are connected and then turn it back on if needed.

0 Ratings
Reply
Highlighted
Aspiring Contributor
84 Views
Message 3 of 3

Re: LED Lightbulbs wont connect using WPA2

ok, so problem not *quite* as I described (he was not on 330Mb/s) but the root cause was right. He took a free service upgrade and was given a SmartHub 2, and it works.

0 Ratings
Reply