cancel
Showing results for 
Search instead for 
Did you mean: 
fcbdel
Newbie
398 Views
Message 1 of 5

Losing my hair...Wireless connection issues

Go to solution

Hi all, I am new to BT and rapidly losing the will to live. Could some kind soul please point me in the right direction.

I have purchased a new wireless printer Canon MG3650 and have a BT Hub 6 but despite numerous attempts I am unable to get the printer to become visible on my wireless network.  I am using a Mac Book Pro running El Capitan OS.  I am using the Canon IJ Network Tool.  I initially do not 'see' my printer so follow the instructions and it appears that a connection is established and drivers and other software is downloaded, however at this point when it 'processes' this, I get the same error saying no printer detected on the network.  I am able to connect other devices, phones, MacBook, iPads etc to the network which is confusing me.

 

I have tried BT support but they were very poor and could only suggest I had a device failure this morning when my 'first' printer a HP would not connect.  As I was needing new ink, I thought I would buy a new printer and it would be straight-forward... how naive was I?

 

 

0 Ratings
Reply
4 REPLIES 4
Highlighted
herrbohnen
Aspiring Contributor
397 Views
Message 2 of 5

Re: Losing my hair...Wireless connection issues

Go to solution

"BT support" is an oxymoron

0 Ratings
Reply
fcbdel
Newbie
388 Views
Message 3 of 5

Re: Losing my hair...Wireless connection issues

Go to solution

True dat!

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
379 Views
Message 4 of 5

Re: Losing my hair...Wireless connection issues

Go to solution

You may find it easier to fix the IP address within the Canon front panel, so that it does not change. Set the IP address to 192.168.1.50

Subnet mask to 255.255.255.0

Default gateway 192.168.1.254

DNS 192.168.1.254

 

The Canon network tool should detect that IP address, but if it does not, you can force it to use the above IP address.

 

Make sure Smart Setup is disabled on the home hub, as that can cause issues.

 

0 Ratings
Reply
fcbdel
Newbie
356 Views
Message 5 of 5

Re: Losing my hair...Wireless connection issues

Go to solution
Thanks for the response Keith. In the end, it was much simpler... I performed a restart of the hub and eureka!
I can't explain why some 'devices' connected without issue but it sure has been a pain in the derriere!