cancel
Showing results for 
Search instead for 
Did you mean: 
penangtom
Beginner
279 Views
Message 1 of 2

Loss of IPv6 connectivity

I have this problem, on a different exchange. I used to have good IPV6 connectivity through BT but that started failing a few months ago - same symptoms: issued IPV6 global prefix, but seemingly no packets getting through the BT gateway.

 

Help appreciated!

 

Exchange 020 7482 (Kentish Town)

BT-side Gateway FE80::221:5FF:FE01:E481

Issued IPv6 prefix 2A00:23C5:D88:8500::/64

Draytek Vigor 2860 firmware 3.8.4.6_BT (latest)

0 Ratings
1 REPLY 1
Moderator
Moderator
250 Views
Message 2 of 2

Re: Loss of IPv6 connectivity

Hi @penangtom Welcome to the forum and thanks for posting. I've moved your post to create your own thread as the previous thread is solved and the issue is slightly different.

 

Drop us over your details and we will be happy to see what we can find out for you about this problem. You can contact us by clicking on my user name and selecting contact the mods.

Thanks
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings