cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
483 Views
Message 1 of 5

Loss of connection when using two devices

Go to solution
Hi guys,

I’ve had BT for about a month now and I’m generally happy with the connection.

One problem that’s really annoying me though is that whenever a 2nd device is connected, one of the devices becomes insanely slow and loses connection.

For example, I’ll be sat watching Netflix in one room on the computer and then my partner will start browsing on her iPhone, Netflix will then stop but the 2nd device (in this case, the iPhone) is fine. The only way to resolve this is to reload the original device (so restart the browser on the computer or restart the app on phone).

Is there anything I can do about this? It seems a little ridiculous that two devices can’t do two fairly low maintenance tasks at the same time? It’s not as if I’m gaming on two devices at the same time or torrenting a large file?
0 Ratings
Reply
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
475 Views
Message 2 of 5

Re: Loss of connection when using two devices

Go to solution

Make sure you turn off "smart setup" on the Homehub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-...


Highlighted
Distinguished Sage
Distinguished Sage
468 Views
Message 3 of 5

Re: Loss of connection when using two devices

Go to solution

Can you post stats from your hub. If hh6 then advanced settings then technical log information. If hh5 then troubleshooting then helpdesk 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Beginner
437 Views
Message 4 of 5

Re: Loss of connection when using two devices

Go to solution
This was the fix, thank you!!
0 Ratings
Reply
Highlighted
Moderator
Moderator
412 Views
Message 5 of 5

Re: Loss of connection when using two devices

Go to solution

@gg30340 wrote:

Make sure you turn off "smart setup" on the Homehub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-...



Nice one @gg30340  Smiley Happy

0 Ratings
Reply