cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Gracie2
Aspiring Contributor
852 Views
Message 1 of 3

My Wi-fi hasn’t been activated

Hello,

 

I got my line installed last Friday. The engineer said everything is running fine but the Wi-fi hasn’t been activated and will probably get done later that day. Well, it’s now Sunday and still no Wi-fi. My hub is just flashing purple light. I don’t know who to contact about this. I went on live chat but this wasn’t helpful at all. I was told by someone on Saturday that I had an appointment on Tuesday between 1-6 where this will be done (I didn’t book this appointment or even know about it) I spoke to live chat again today to double check but now being told there’s no appointment. All I need is for my Wi-fi to be activated I believe. What can I do?

0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
818 Views
Message 2 of 3

Re: My Wi-fi hasn’t been activated

are you connecting to the master socket?

if so you need to phone 150 and talk to customer services



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
808 Views
Message 3 of 3

Re: My Wi-fi hasn’t been activated

@Gracie2 

What broadband service did you order, and is there now dial tone on your phone?

Older thread https://community.bt.com/t5/Landline/How-long-will-it-take-to-install-a-new-line/m-p/2076153#M72390

The Tuesday appointment would have been created automatically, just in case its not working.

0 Ratings
Reply