cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
OldBlue
Beginner
2,307 Views
Message 1 of 13

Netgear R7800 - YouView not Working

Hello All, I recently switched over to BT broadband and decided to go for BTTV a week or so back. Before purchasing I stated that I use my own Netgear router and extenders - to which I was advised it would be fine. Today was activation day and incredibly... it does not work. Router: Netgear NightHawk r7800 Extender: Netgear AC1200 Dual Band Current Setup: Router > Extender >Ethernet to BTTV Started everything up, streaming and general freeview works fine - however subscription channels just give me the IPC6023 error. I've then tried using the home hub and the subscription channels worked. From searching through the forums I saw that advice was given to Disable IGMP proxying and enable Support British Telecom (BT) IGMP Proxying. Tried ringing tech support and they then advised me that BTTV ONLY works with BT Hubs which is pretty annoying as I was told before ordering it would work with my Router and Extender. Unfortunately this didn't work either - has anyone got any help? Quick fixes? Thanks, Dave.
0 Ratings
Reply
12 REPLIES 12
OldBlue
Beginner
2,305 Views
Message 2 of 13

Re: Netgear R7800 - YouView not Working

Just a note - using a Netgear DM200 Modem.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
2,287 Views
Message 3 of 13

Re: Netgear R7800 - YouView not Working

BTTV does work with third party routers, it certainly works with TP Link devices, you need to enable IGMP Snooping.

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,284 Views
Message 4 of 13

Re: Netgear R7800 - YouView not Working

I doubt that the AC1200 wifi extender would be able to carry the multicast data.

Try connecting the YouView box directly to the router.

OldBlue
Beginner
2,271 Views
Message 5 of 13

Re: Netgear R7800 - YouView not Working

Thanks for the reply - I tried this and it didn't do anything unfortunately..
0 Ratings
Reply
OldBlue
Beginner
2,269 Views
Message 6 of 13

Re: Netgear R7800 - YouView not Working

Hi Keith - The extender worked when the BTHUB is setup, tested it with the YouView and the subscription channels work. When I switch back to the Netgear router - no luck.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
2,265 Views
Message 7 of 13

Re: Netgear R7800 - YouView not Working

Have you got the latest firmware on the Netgear?
0 Ratings
Reply
OldBlue
Beginner
2,261 Views
Message 8 of 13

Re: Netgear R7800 - YouView not Working

I have licquorice.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
2,258 Views
Message 9 of 13

Re: Netgear R7800 - YouView not Working

From the manual, it would appear you need to uncheck the IGMP Proxying (rather than disabling) as well as selecting BT Proxying. (Never sure of the difference between snooping and proxying)

Enable British Telcom IGMP Proxy Support
You must use this feature only for British Telcom (BT) Internet Protocol television (IPTV) service. It might
also work with TalkTalk IPTV service.
To enable BT IGMP proxy support:
1. Launch a web browser from a computer or WiFi device that is connected to the network.
2. Type http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and password are
case-sensitive.
The BASIC Home page displays.
4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.
5. Clear the Disable ITMP Proxying check box.
6. Select the Support British Telecom (BT) IGMP Proxying check box.
7. Click the Apply button.
Your settings are saved.

0 Ratings
Reply
OldBlue
Beginner
2,254 Views
Message 10 of 13

Re: Netgear R7800 - YouView not Working

Thanks for this - this is what I tried. I've tried both ways - just straight out unchecking the enable and again with checking the Support British Telecom (BT) IGMP Proxying check box. Unfortunately it didn't work :[
0 Ratings
Reply