cancel
Showing results for 
Search instead for 
Did you mean: 
liamscor
Aspiring Contributor
12,637 Views
Message 1 of 17

New BT smart hub causing lots of problems

Just got the new BT smart hub about a week ago, and I am having lots of problems with it, in fact its worse than the home hub 5. LAN connections disconnect frequently, wifi is extremely slow, im very disappointed with the hub.

 

The home hub 5 had the lan connection issues, but not nearly as bad the the smart hub, it also had its wifi issues, but again not nearly as bad as the smart hub.

 

Also the wifi on my bt powerline is also extremely slow. I have just tried a factory reset so will see how it goes, but I doubt it will make a difference, i am currently on firmware SG4B100021EC. I was hoping the hub 6 would address the issues with the hub 5, im starting to think I should have maybe waited on getting the new smart hub.

 

Any help is much appreciated thanks.

0 Ratings
16 REPLIES 16
Moderator
Moderator
12,547 Views
Message 2 of 17

Re: New BT smart hub causing lots of problems

Hi @liamscor,

 

I am sorry to hear you're having problems with your new BT Smart Hub.

 

What devices are you trying to connect?

 

You can find a few tip on how to improver your wireless here - Improve your wi-fi with BT - a checklist

 

Give that a go and let me know how you got on.

 

Thanks

 

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
liamscor
Aspiring Contributor
12,542 Views
Message 3 of 17

Re: New BT smart hub causing lots of problems

Hi Paddyb

 

Thankyou for your response, I have performed a factory reset of the hub, and so far everything seems to be working ok. The devices that I was trying to connect, were my android phone and desktop pc, as well as one laptop. I will keep you updated should anything arise.

 

Thanks,

 

liamscor

0 Ratings
Enregalian
Beginner
10,821 Views
Message 4 of 17

Re: New BT smart hub causing lots of problems

I too am having the same problems, my Home Hub 3 ran at 20Mb for months then suddenly had frequent disconnections followed by reconnection at very slow speeds with , BT tested the line and corrected a fault but it still had the same disconnections. BT said it was my Home Hub and replaced it with a Smart Hub.

 

I installed the Smart Hub and am immediately getting the same issues. Runs at around 20Mb then disconnects and reconnects at around 10Mb or lower.

This occurs both wired on my pc and also wireless on phones, laptops & tablets. 

 

I have done the splitting of the dual band, and disabled the smart connect all to no avail.

 

When I do the "test my line" with the My BT app it returns "your speed is lower than we expected, please reboot your hub"

 

Can anyone suggest anything else that may fix this problem?

Thanks.

0 Ratings
Distinguished Sage
10,809 Views
Message 5 of 17

Re: New BT smart hub causing lots of problems

if you have a Homehub 5 can you also post the stats from 1-12 by logging onto the homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/

The stats for the Home Hub 6 can be found on the Information page from http://192.168.1.254 then Advanced Settings -> Technical Log. 

Can you run this checker and post back a screen shot of the results. Make sure you delete your phone number before posting.

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

Can you use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection.
http://speedtest.btwholesale.com/
0 Ratings
Enregalian
Beginner
10,757 Views
Message 6 of 17

Re: New BT smart hub causing lots of problems

Hi John46, thanks for your reply. Here are the stats  / screenshots you requested.

 

Product name:
BT Hub 6A
Serial number:
+084316+NQ63437316
Firmware version:
SG4B10002236
Firmware updated:
02-Nov-2016
Board version:
1.0
Gui version:
1.32.0
DSL uptime:
1 Days, 0 Hours 33 Minutes 11 Seconds
Data rate:
6.00 kbps / 10.84 kbps
Maximum data rate:
5998 / 13336
Noise margin:
6.5 / 11.9
Line attenuation:
26.7
Signal attenuation:
VPI / VCI:
0/38
Modulation:
G_993_2_ANNEX_B
Latency type:
Fast Path
Data sent / received:
794 MB Uploaded / 2539 MB Downloaded
Broadband username:
bthomehub@btbroadband.com
BT Wi-fi:
Not active
2.4 GHz wireless network name:
BTHub6-XCRM
2.4 GHz wireless channel:
Smart (Channel 11)
5 GHz wireless network name:
BTHub6-XCRM-5
5 GHz wireless channel:
Smart (Channel 36)
Wireless security:
WPA2 (Recommended)
Band steering:
Off
Wireless mode:
Mode 1
Firewall:
On
MAC address:
88:A6:C6:1E:1B:65
Software variant:
-
Boot loader:
7.33.1


AFTER ROUTER REBOOT BEFORE speedtest.btwholesale.com/

This is a list of your BT Smart Hub settings and current statistics.


Product name:
BT Hub 6A
Serial number:
+084316+NQ63437316
Firmware version:
SG4B10002236
Firmware updated:
02-Nov-2016
Board version:
1.0
Gui version:
1.32.0
DSL uptime:
0 Days, 0 Hours 2 Minutes 56 Seconds
Data rate:
5.47 kbps / 21.85 kbps
Maximum data rate:
5471 / 26586
Noise margin:
6.2 / 6.2
Line attenuation:
26.6
Signal attenuation:
VPI / VCI:
0/38
Modulation:
G_993_2_ANNEX_B
Latency type:
Fast Path
Data sent / received:
0 MB Uploaded / 1 MB Downloaded
Broadband username:
bthomehub@btbroadband.com
BT Wi-fi:
Not active
2.4 GHz wireless network name:
BTHub6-XCRM
2.4 GHz wireless channel:
Smart (Channel 11)
5 GHz wireless network name:
BTHub6-XCRM-5
5 GHz wireless channel:
Smart (Channel 36)
Wireless security:
WPA2 (Recommended)
Band steering:
Off
Wireless mode:
Mode 1
Firewall:
On
MAC address:
88:A6:C6:1E:1B:65
Software variant:
-
Boot loader:
7.33.1

 

Capture.PNGCapture2.PNGCapture3.PNG

0 Ratings
Rottieblack
Newbie
10,468 Views
Message 7 of 17

Re: New BT smart hub causing lots of problems

I would be interested to see if there are any answers on this as I am having the same problem.

 

Have had the hub6 for 3 weeks, fine for 2 weeks, this week it disconnects wireless connections, slow speed for no reason a few times a day.   I am ending up rebooting 3-4 times a day as it seizes up.  When it has rebooted it works fine, then someone connects an android phone and it starts playing up.  

 

Any idea how to fix this, BT have done a line test and tested the hub and say that it is fine, but I keep telling them there is still a problem.

 

Thanks.

0 Ratings
Enregalian
Beginner
10,405 Views
Message 8 of 17

Re: New BT smart hub causing lots of problems

Still having a problem. Did a factory reset on the hub, okay for about five days, now doing the same. Disconnects and re -connects at half speed (10 i.l.o. 20 Mb).

Very frustrating.

0 Ratings
Stesmith
Beginner
9,448 Views
Message 9 of 17

Re: New BT smart hub causing lots of problems

Have had similar problems. Hub6 worked great for 3 months. Then Android dropped connection, then Windows laptop, Macbook, I pads, android tablets. All worked fine on other networks. Factory reset split bands changed bands etc etc. No good. New hub sent. Worked for 24 hours then developed same problem. Now had no reliable Internet for a month and no solution visible. Bt say line and signal all seem to OK from their end so will not send an engineer round. Stalemate. Currently escalating level of complaint. Appalling customer service. Bt are the pits.
0 Ratings
oldforger
Aspiring Contributor
8,679 Views
Message 10 of 17

Re: New BT smart hub causing lots of problems

Essentially this thread is a continuation of the (now locked) thread that ran to 762 posts. It will be interesting to see how many posts this thread gets before it is frozen.

 

Different thread, same problems.

0 Ratings