cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
455 Views
Message 51 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Mycloud has a solid light on the front and the light by the ethernet port flashes from time to time. It has power for sure, its just that the smart hub is not smart enough to see it. .. .different cables have been tried to no avail. 

0 Ratings
Reply
443 Views
Message 52 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Is it just one ethernet cable connecting the WD to your hub or does it use an intermediary device (powerline converter, wi-fi booster etc).


Please help the community to help you by including all relevant information, single word responses may be quick to type but they offer little value to this Community Forum and do not help its team of volunteer members to help you.
0 Ratings
Reply
428 Views
Message 53 of 86

Re: New Smarthub2 and WDMYCloud connectivity

It is a simple cable, ethernet cable. We have tried other cables to check it is working - they all work with my Hive heating hub so have no doubt that the cables are fine.

0 Ratings
Reply
421 Views
Message 54 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Try briefly disabling the SH2 firewall.  If that allows the NAS to connect we will need to find out how to set the firewall config.  I wouldn't have a clue on that one.

0 Ratings
Reply
401 Views
Message 55 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Thank you for the suggestion. Sadly, turning off the firewall via the smarthub2 and reconnecting the cloud gets me to the same place I was before - no connection.  Note: Firewall now back on!

0 Ratings
Reply
387 Views
Message 56 of 86

Re: New Smarthub2 and WDMYCloud connectivity


@newjawrote:

....oh, and I do not know if the IP address is fixed within the NAS and have no way of accessing it to check...


If you haven't set it to static IP then it will be set to dynamic (DHCP) by default and when you did the factory reset of the NAS (as per message 16) it will have reverted back to dynamic.

Are you sure that it was a factory reset you performed? as you cannot access it over the network you would have to had to have used a physical reset button on the NAS itself?


Please help the community to help you by including all relevant information, single word responses may be quick to type but they offer little value to this Community Forum and do not help its team of volunteer members to help you.
0 Ratings
Reply
382 Views
Message 57 of 86

Re: New Smarthub2 and WDMYCloud connectivity

I believe that it does have a static IP address as I have a note of it from when a friend set it up for me many years ago - and it is the same IP address that appears greyed out on the list on the hib.

As for a reset we have tried both a 4 second reset and a full 40+ second reset, both physical button presses,  - neither have ade any difference and, in my view, the cloud has not reset as the light never wavers from a solid light. I am increasingly of the opinion that the NAS has failed just at the same time as connecting to the new hub.

0 Ratings
Reply
367 Views
Message 58 of 86

Re: New Smarthub2 and WDMYCloud connectivity

You could try asking your friend if he/she will let you try connecting it to his/her network, at least that will prove if the WD device is faulty or not


Please help the community to help you by including all relevant information, single word responses may be quick to type but they offer little value to this Community Forum and do not help its team of volunteer members to help you.
0 Ratings
Reply
365 Views
Message 59 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Indeed I have  plan to take it to visit my sister very soon - I have not told her yet....

342 Views
Message 60 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Having connected it to an old router we have had no joy - it is my view that the cloud has failed - still, it was a worthy part of the team for 10-12 years, all things have to come to an end.

Trying once again to do the 40 second reboot we find that the light never flickers on the front - it stays a solid light consistantly.  It also stays a solid light when we turn it off and leave it off overnight and restart it from cold.  The light is on but nobody is home...