cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Sandraedwards58
Beginner
681 Views
Message 1 of 6

New hub

I have received a new hub prior to broadband being connected tomorrow. The property has never had broadband before. I have connected the new hub to the power supply and phone socket and switched it on as per the instructions. The light on the hub started green as per the instructions but did not turn blue. Instead it is flashing purple. Is this an issue or is it because I have not got the broadband installed? Thanks

0 Ratings
Reply
5 REPLIES 5
licquorice
Distinguished Sage
Distinguished Sage
677 Views
Message 2 of 6

Re: New hub

It is because your broadband hasn't been connected yet.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
673 Views
Message 3 of 6

Re: New hub

Does your phone work?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Sandraedwards58
Beginner
662 Views
Message 4 of 6

Re: New hub

Yes phones working 

0 Ratings
Reply
Sandraedwards58
Beginner
660 Views
Message 5 of 6

Re: New hub

Thanks. Thought it must be 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
659 Views
Message 6 of 6

Re: New hub

if activation tomorrow then hopefully as phone working the hub light will go blue



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply