cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Woody99
Beginner
6,736 Views
Message 1 of 4

ORBI AC3000 to BT Router connection

Go to solution

Hi - I've got an issue connecting to the internet through a newly installed Orbit AC3000 mesh Wi-Fi. I've followed the instructions using the APP and whilst the Orbit router and Satellite are communicating I'm getting no joy accessing the internet wit the Orbit router hardwired to my BT Infinity router. I'm assuming its a config set-up issue on the Orbit or BT router. Any advice would be much appreciated

Cheers

John

0 Ratings
Reply
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
6,730 Views
Message 2 of 4

Re: ORBI AC3000 to BT Router connection

Go to solution

@Woody99 

As the Orbi AC3000 is just a router and wifi mesh, it would need to be connected to a modem not another router.

The BT Home hubs cannot be used in a modem only mode, so you would have to buy a separate VDSL modem instead of using the home hub, and connect it to the WAN port on the Orbi router.

If you have an ultrafast connection, then modems are rare and expensive.

0 Ratings
Reply
MattDu
Aspiring Contributor
6,700 Views
Message 3 of 4

Re: ORBI AC3000 to BT Router connection

Go to solution

Reset the Orbi before you start.  Go into the home hub settings and turn off the WiFi. Connect the  Orbi with an  ethernet cable to the hub. Change the Orbi to AP mode (Slave to the homehub) as you run through the setup.

The Home hub allocates the  internal IP addresses  via DHCP . And you use the Orbi for the Wifi

However...... The home hub is a piece of **bleep** that doesn't like to play nice with Netgear or for that matter anything. I'll leave BT before I reconnect  my old Homehub.

Although they are phasing them out, if you can get hold of a openreach modem on Ebay, then everything works a lot better.  

**Don't buy a Netgear DM200 modem, it will not play nice on a BT line.**

0 Ratings
Reply
Woody99
Beginner
6,669 Views
Message 4 of 4

Re: ORBI AC3000 to BT Router connection

Go to solution
Thanks for feedback. Worked when wireless turned off hub and Orbit changed to AP mode, looks to be stable at mo
0 Ratings
Reply