cancel
Showing results for 
Search instead for 
Did you mean: 
Putch
Beginner
193 Views
Message 1 of 2

OpenRG reboots causing me to manually update OpenDNS every week

Since this whole OpenRG issue started since the beginning of January 2014, affecting many users, BT have not been able resolve it. 

 

Is there a way to make the Home Hub 4 update the DNS IP address automatically, without having to run the OpenDNS updater manually? I frequently use my iPad and iPhone devices, and rely on OpenDNS to work 24/7.

 

I have an Asus RT-56u Router connected to the Home Hub 4. If i enable DDNS Client to work with DNSOMATIC on the Asus, the following message comes up,

 
'The wireless router currently uses a private WAN IP address (192.168.x.x, 10,x,x,x, or 172.16.x.x).

This router may be in the multiple-NAT environment and DDNS service cannot work in this environment.'

 

What does it mean? Will bridging the 2 routers resolve this issue? If so, is there a tutorial on how to do it?

 

Any help will be very much appreciated.

0 Ratings
Reply
1 REPLY 1
Malacath
Expert
177 Views
Message 2 of 2

Re: OpenRG reboots causing me to manually update OpenDNS every week

You are connecting a router to a router so you are behind a double NAT.

 

You would need to turn off the router functionality of the HH4 so it becomes a modem only but I don't think this is possible as BT have locked it.

0 Ratings
Reply