Showing results for 
Search instead for 
Did you mean: 
Message 1 of 2

OpenVPN not working with BT Smart Hub - Can anyone please help with a solution?

Hi, I've encountered a problem using OpenVPN at home on my BT Smart Hub, and was wondering if anyone could please help with this?

The situation is that OpenVPN works on four other WiFi networks I've tried (2 at work, 1 public, and 1 using my mobile's hotspot), so the problem appears to be with the way the BT hub is set up.

The problem is that OpenVPN appears to connect successfully, but whenever I try to access the sites protected by the VPN I get the same error as if it was not connected ("DNS_PROBE_FINISHED_NXDOMAIN" in Chrome).

I called BT support yesterday, and their solution was to turn off smart set up (I'd already done this), factory reset the smart hub (which I did), and to try accessing the site using Internet Explorer instead of Chrome (which I did, but not helpful). Since then I've found that sometimes I am able to connect to the websites correctly, but the rest of the time it fails with the same error. This may also have happened before I factory reset the hub, but I don't know as I would stop once I got the first error rather than persisting at the insistence of the tech support team member.

Prior to calling BT I had already tried the following, all to no avail:

1) Setting up port forwarding on my hub for UDP on 1194 (OpenVPN's default port and the one I am connecting on).

2) Setting the IPv4 DNS server address to (backup:

3) Turning on 'port clamping' in the Smart Hub.

So now I'm at a bit of a loss. I'm going to do #1 above again to see if that helps, but otherwise I'm stumped. Do any of you have a possible fix?

Tags (3)
0 Ratings
Distinguished Sage
Distinguished Sage
Message 2 of 2

Re: OpenVPN not working with BT Smart Hub - Can anyone please help with a solution?

A proper third party router.

0 Ratings