cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jimzgoldfinch
Aspiring Contributor
1,030 Views
Message 1 of 3

PC fails to Connect to internet

Hi,

I got a new homehub6 in December. Generally I connect my iMac and iPads without issue.

 

However my PC fails to connect more often than it connects. The router does not appear on the wifi option although wifi fon and my airport express appear as options.

 

Rebooting usually solves the issue but this is an unnecessay hassle trying to connect to the router.

 

My wife uses the PC and my knowledge of windows 10 is minimal. Happy to slve problems on my Imacs.

 

Am I missing something, can any one suggest possible fixes.

 

Jim

0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
1,022 Views
Message 2 of 3

Re: PC fails to Connect to internet

did you turn of smart setup?

 

have you split the 2.4/5ghz networks as many devices don't like them combined

 

you can select the channels manually rather than auto

 

you can also change wireless mode from default 1 to either 2 or 3 to see if that helps



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Anonymous
Not applicable
998 Views
Message 3 of 3

Re: PC fails to Connect to internet

Is your PC in range of the hub? if it is Login to your router (from another device if necessary or by using an ethernet cable to your PC) and goto Advanced settings, My Network, IP v4 Cofiguration.

 

Assuming that Smarthub is the only router on your network, leave the DHCP server enabled but disable Authoritative DHCP, is the SSID visible now and does it work. (It won't show up immediately)

 

If you have more than one router on your network, say acting as a wireless access point(s), then you will need ensure that only one DHCP server is enabled

0 Ratings
Reply