cancel
Showing results for 
Search instead for 
Did you mean: 
nickstone333
Beginner
415 Views
Message 1 of 6

PC receiving Wake on LAN

 

Tweeted this issue to @BT_Care and was told to post here!

 

I recently received a new Smart Hub as an upgrade to my old HH2. Aside from the weird placement of the ports (Why oh why are they on the bottom!?) I'm very happy with my split SSIDs for 5GHz and 2.4GHz, and the dimmable and schedulable LEDs are a big plus. There is however one downside.

 

I generally sleep my computer vs. shutting it down at various times, all the joys of power saving, none of the waiting for it to boot. Since connecting the new Smart Hub, however, my PC has refused to stay asleep. It will generally sit dormant for 30 seconds/a minute and then suddenly leap back into life. I traced this back to some form of wake on LAN being received and have since removed the ability for my ethernet controller to wake my PC. I will add here that I am running Windows 7 Unlimate N (x64) and the setting to only allow waking from "magic packets" was enabled.

 

The PC itself is connected directly via ethernet to the Hub, The other devices connected to the network are all via WiFi and are one Android tablet (N7), two Android phones (LG G5 and Samsung Galaxy S5) and a networked printer (HP Pixma MX495). Generally speaking the printer is off when the waking occurs, the tablet will be in its own low power state itself, and while the phones are in use none are attempting to access the computer in anyway.

 

None of these devices have been added new since the switch from HH2 to Smart Hub, so it seems to me the only likely suspect is the Hub sending out some sort of wake packets to my PC.

 

I'd appreciate any pointers as to whether this is a known/common issue and whether there are some settings on the Hub I can change to stop this happening.

 

Thanks in advance!

Tags (2)
0 Ratings
Reply
5 REPLIES 5
Liam_
Expert
409 Views
Message 2 of 6

Re: PC receiving Wake on LAN

Open Device Manager, select the Network Adapter, right click and select properties, then the Power Management Tab. You can turn off Wake on LAN there. Never mind Hub settings.

0 Ratings
Reply
nickstone333
Beginner
400 Views
Message 3 of 6

Re: PC receiving Wake on LAN

I am indeed running Windows, and as I stated I have already disabled waking from my Ethernet adapter, but this means that on the occasions I do need to remote into my PC I need to leave the computer on and awake, which is not always an ideal solution.

0 Ratings
Reply
Liam_
Expert
393 Views
Message 4 of 6

Re: PC receiving Wake on LAN

In that case is there a Wake on Link option? That might trigger wake up when the network link is established.

0 Ratings
Reply
nickstone333
Beginner
379 Views
Message 5 of 6

Re: PC receiving Wake on LAN

Went hunting for Wake on Link (Not set) and instead found that despite requesting only magic packets in wake settings, the network adapter has its own settings which were looking for extra things. Quite possible the hub is outputting something the computer is misinterpreting. Have fiddled with network adapter settings and hopefully that will fix it!

0 Ratings
Reply
Liam_
Expert
376 Views
Message 6 of 6

Re: PC receiving Wake on LAN

Well we'll see how that goes.

0 Ratings
Reply