cancel
Showing results for 
Search instead for 
Did you mean: 
gillaaz
Newbie
273 Views
Message 1 of 3

PC user account causes Home Hub and Internet to drop

Hello,

 

Puzzling problem, wondered if anyone could help.

 

Recently moved to BT Broadband, have Home Hub 4.  Equipment I'm connecting is 2 phones (wifi) and 1 PC (ethernet).

 

The PC is running Windows 8 and has two User Accounts (I'll call them "Business" and "Personal").

 

Since setting up the Home Hub, the phones have connected over wifi without problem.  If I log onto the "Personal" user account on my PC, it connects over ethernet, and the phones still work with wifi.

 

However, if I log my PC onto my "Business" user account, the PC says it has connected to the Home Hub via the ethernet cable, but there is no internet connection.  It also causes the internet connection on the phones to drop (sometimes the wifi goes down completely, sometimes it says it's connected to wifi, but there is no internet).  I don't think it's an ethernet problem either, as I connected my PC wirelessly instead of with the cable, and the same thing happens.

 

The PC only ever does this on the "Business" user account.  Looked everywhere to find a solution, I assume it's something in the settings, rather than a Home Hub issue.  Can't find the answer anywhere.

 

Please can anyone help?

 

Thanks.

0 Ratings
Reply
2 REPLIES 2
gillaaz
Newbie
236 Views
Message 2 of 3

Re: PC user account causes Home Hub and Internet to drop

Anyone any ideas on this?

 

I've still not managed to find a fix for it...

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
223 Views
Message 3 of 3

Re: PC user account causes Home Hub and Internet to drop

Check the firewall settings on the business account are not set to block all traffic.

 

It could be that your Business Account has IPv6 selected. Try disconnecting it as follows:

 

Select Start

 

In the search field type.ncpa.cpl and press enter.

 

In the new window right click on your wireless network connection and select properties

 

In “This connection uses the following items” section remove the tick beside Internet Protocol Version 6 (TCP/IPv6) then press OK

 

Left click on Internet Protocol IPv4, click properties . Check the options to obtain IP addres and DNS server address automatically.

 

Once done try and connect to internet.

0 Ratings
Reply