cancel
Showing results for 
Search instead for 
Did you mean: 
Louroy
Beginner
1,514 Views
Message 1 of 12

Panasonic smart TV not able to use apps

Hi we have a Panasonic Viera TV(TX-50AX802B) and recently have had fibre to premises with a smart hub 2.

Ever since we installed fibre to premises the apps on the tv won't work it connects initially but as soon as we turn the tv off when we put it back on again it says we have no internet connection (it says 'a home network is available but connection to the internet is not possible', or 'you can connect directly with network devices but connection to the internet is not possible')

We never had this issue with the TV prior to installation of fibre to premises and the smart hub. 

TV and hub has been factory reset. TV and laptops are hardwired into the hub not using wifi. Everything else works that is hard wired or using wifi just no apps on TV.

Can anyone help please? 

 

 

0 Ratings
Reply
11 REPLIES 11
brookheather
Aspiring Expert
1,491 Views
Message 2 of 12

Re: Panasonic smart TV not able to use apps

Turn off Smart Setup on the Hub.

0 Ratings
Reply
Moderator
Moderator
1,486 Views
Message 3 of 12

Re: Panasonic smart TV not able to use apps

Hi @Louroy and welcome to the community.

Just to add to @brookheather post you can find details on smart setup up at What is Smart Setup on the BT Hub? How can I turn it on and off?

Let me know how you get on.

Cheers

David

0 Ratings
Reply
Louroy
Beginner
1,485 Views
Message 4 of 12

Re: Panasonic smart TV not able to use apps

Hi Thank you for your reply , I have already turned the Smart Set-up off and unfortunately it did not fix the problem.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,469 Views
Message 5 of 12

Re: Panasonic smart TV not able to use apps

Can you clarify what you mean when you say  "it connects initially but as soon as we turn the tv off when we put it back on again it says we have no internet connection."  

Is this what happened the first time you connected or are you able to get connected but on turning the TV off when you turn it back on it won't connect again until you do something and if so what, or is it that you get no connection at all.

0 Ratings
Reply
TimCurtis
Recognised Expert
1,444 Views
Message 6 of 12

Re: Panasonic smart TV not able to use apps

I'd try manually setting the TV to have a manual IP Address ,say, 192.168.1.40 and set the DNS servers to use those provided by Google - 8.8.8.8 & 8.8.4.4.

There have been instances of Panasonic TV apps not working using BT's DNS servers but setting them manually simply overcomes that problem.

This may or may not be the issue you're experiencing as it's not too clear what exactly is happening but I'd do this anyway.

Louroy
Beginner
1,422 Views
Message 7 of 12

Re: Panasonic smart TV not able to use apps

Hi  

 

 

0 Ratings
Reply
Louroy
Beginner
1,421 Views
Message 8 of 12

Re: Panasonic smart TV not able to use apps

Hi TimCurtis, Thank you for your reply we have just tried the above and it did not connect at all error message stated that it 'could connect to router but could not get an internet connection.' Please also see my reply to clgg30340 which tries to explain the other 'fixes' we have tried. If you have any other ideas that would be great.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,400 Views
Message 9 of 12

Re: Panasonic smart TV not able to use apps

Have you tried setting the the TV'a IP address on your Smarthub to "Always use this IP address"

If that does not work, what are the TV's network settings showing when it is connected to the Internet and working and what are they after you have turned the TV off and back on when the connection to the Internet is not working? Do the change in any way?

Have you tried connecting by wireless to see if the problem still occurs?

0 Ratings
Reply
Louroy
Beginner
1,341 Views
Message 10 of 12

Re: Panasonic smart TV not able to use apps

Hi Thank you again for your reply, We went into hub and it was already set to "Always use this address" the settings are as follows:
192.168.1.40 IP
255.255.255.0 SUBNET MASK
192.168.1.254 DEFAULT GATEWAY
192.168.1.254 DNS
Using these settings it connected last night multiply times but after turning it off overnight this morning when we tried it again unfortunately it did not work saying" connection to the server failed 006 (we have not had the 006 part of the massage before ? )

It will work using wireless we have tried this evening, the IP address is different 192.168.1.189 but all other network settings have remained as above, we have also turned off the TV for 30 mins and back on and it is still working using wireless. I guess this is a solution although ideally we would rather be using the Ethernet cable.
0 Ratings
Reply