cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hillcrest21
Beginner
230 Views
Message 1 of 5

Port Forward

I am trying to set up a port forward for port 6281. I have tested it using https://www.yougetsignal.com/tools/open-ports/ and it reports the port is closed. I am using the external IP address that is reported by BT router and https://whatismyipaddress.com/ . The external IP address is dynamic, but I assume that it is valid to use its current value. 

I have tried this on two different SmartHub 2 routers

Can anyone advise what the issue may be?

0 Ratings
Reply
4 REPLIES 4
licquorice
Distinguished Sage
Distinguished Sage
223 Views
Message 2 of 5

Re: Port Forward

Was the application running and listening on port 6281 when you tested?

Use GRC Shields up to test. If the port has not been forwarded it will report it as Stealth, if it has been correctly forwarded but nothing listening on the port it will report as Closed and if the application is running and listening it will report as Open

Turn off UPnP to prevent any conflicts.

0 Ratings
Reply
hillcrest21
Beginner
216 Views
Message 3 of 5

Re: Port Forward

Thanks for that, I'll try the suggestions
0 Ratings
Reply
hillcrest21
Beginner
190 Views
Message 4 of 5

Re: Port Forward

I turned off upnp (both settings) but still no joy. The app that nnneds port 6281 was running so I guess it is listening. I could not see how to use GRC Shields up for port testing so  link to that would be helpful

I even tried turning off the firewall completely and that did not work

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
187 Views
Message 5 of 5

Re: Port Forward

0 Ratings
Reply