cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
rayjohn48949
Beginner
5,514 Views
Message 1 of 3

Port Forwarding - Conflict?

Hello,

 

I had my Playstation 4 portforwared for some time with no issues.

 

However, It was removed after resetting the router (pin in the hole at the back of Home Hub 5) so I re-did the ports and custom game now i can't assign the game to my console? It says:

 

"Conflict
The game or application you’ve selected conflicts with an application () you’ve already assigned to another device. Please remove the other application or select the same device."

 

However no other games or applications are set.. I have tried re-setting the router with a pin (no luck) also tried powering down and unpluging for 10 minutes (no luck).

 

Hub: BT Home Hub 5 (Type A)

Game: Custom Game: Ghosts PS4

Software version 4.7.5.1.83.8.204 (Last updated 13/01/15)

 

Sorry if this has already been posted (new here) and tried searching the community but no luck.

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
5,509 Views
Message 2 of 3

Re: Port Forwarding - Conflict?

Its been posted many times before.

Try this forum search.

https://community.bt.com/t5/forums/searchpage/tab/message?filter=labels&q=The+game+or+application+yo...

 

Thhis page should also help.

http://forumhelp.dyndns.info/networking/portforward.html

 

If you are going to use manual port forwarding, you must disable uPnP first, before you connect your Playstation. This will prevent it from sending port mapping requests, and automatically assigning ports. This will cause conflicts when you try to manually assign ports.

 

Then setup port forwarding.

Finally connect the Playstation.

 

You may find you have to factory reset the home hub, to start with.

 

uPnP has some serious security issues.

http://www.forbes.com/sites/andygreenberg/2013/01/29/disable-a-protocol-called-upnp-on-your-router-n...

 

 

0 Ratings
Reply
rayjohn48949
Beginner
5,485 Views
Message 3 of 3

Re: Port Forwarding - Conflict?

That's strange it worked before and uPnP was enabled it only seems after I deleted the portforwaring then tried to re-add it again.

 

I'll give it a shot.

0 Ratings
Reply