cancel
Showing results for 
Search instead for 
Did you mean: 
Jbardsleybob
Beginner
1,433 Views
Message 1 of 8

Port Forwarding - Home Hub 5. - XB1 issues.

Hi guys,

 

I'm having some issues with port forwarding for gaming specifically XBox 1 using the Home Hub 5.

 

I have set up a static IP address for the XB1 and proceeded to go ahead with the port forwarding opening all ports associated then when trying to register the rule with the XB1 keep getting a conflict error.

 

Since then i have factory reset the router, created a 5ghz channel and tried to set up new rules and apply it to the XB1 but the same problem persists. There seems to be no way to allocate the new port forwarding rules to the XB1 without the error popping up.

 

Conflict
The game or application you’ve selected conflicts with an application () you’ve already assigned to another device.

Please remove the other application or select the same device.

 

If anyone could help it would be much appreciated. Thanks

0 Ratings
Reply
7 REPLIES 7
Distinguished Sage
Distinguished Sage
1,432 Views
Message 2 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

Welcome to this user forum.

This is a common issue.

 

Please do the following to resolve this issue.

 

Make sure the Xbox is turned off.

 

Reset the home hub to factory default.

 

Disable uPnP on the home hub, this is very important.

 

Turn off Smart Setup

 

Turn the Xbox back on, and then configure your port forwarding rules.

 

Its uPnP which is causing the conflict because the Xbox is sending portmap commands to the home hub, which are conflicting with your manual assignment.

 

0 Ratings
Reply
Jbardsleybob
Beginner
1,427 Views
Message 3 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

Hi Keith, thanks for your swift reply. Still seems to be an issue even with uPnP off and smart setup off. Maybe because i'm using 5ghz channel for the connection?
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,420 Views
Message 4 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

Did you do a full factory reset, its not the same as a restart? A factory reset is the only way to remove old mappings.

 

The device that you are using to configure the home hub after a factory reset, does it have any games or applications running that could be assigning ports before you have chance to turn off uPnP?

 

If you look in the event log, these will be visible as uPnP requests, and you will see the device IP address which is opening the ports.

 

You also need to make sure that you are not trying to assign overlapping port ranges, as this will cause a conflict, as will trying to assign the same ports to more than one device.

 

 

0 Ratings
Reply
StevenLangdale
Contributor
1,413 Views
Message 5 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

I also have an Xbox one and sometimes use my HH5 - I've (so far) not had an issue with UPNP.  What isn't working?

 

 

0 Ratings
Reply
Jbardsleybob
Beginner
1,411 Views
Message 6 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

I've just tried a reset using the button on hub manually, turned off smart setup and uPnP, turned the xbox on and proceeded to sort the port forwarding but the same conflict applies.

I am using an iMac to configure the hub settings but that shouldn't be an issue as no games / applications should be assigning ports as far as i'm aware.

Im unsure how to access the event log, i'm a rookie when it comes to this.

The port ranges should be fine, i'm using the official XB1 port ranges which are displayed on their website.

I'm going through a process of elimination with all devices that are connected to the hub now as some are displayed with just IP addresses rather than 'Bobs Xbox' for example and trying to turn everything off while going through this.

Sorry for the long winded post.
0 Ratings
Reply
Highlighted
Jbardsleybob
Beginner
1,405 Views
Message 7 of 8

Re: Port Forwarding - Home Hub 5. - XB1 issues.

@StevenLangdale Constant 'Moderate' NAT type. Never seen to get an 'Open' connection. I think by eliminating the conflict with the device, on the router which is blocking me from opening the ports on the Xbox would solve the issue if that makes it any clearer.

0 Ratings
Reply
Jbardsleybob
Beginner
1,283 Views
Message 8 of 8

Xbox 1 - HH5 - NAT Issues consistently. Please help

Hi guys,

 

I appologise in advance for my lack of technical knowledge and in some cases ignorance with this sort of stuff but im in need of help.

 

Ive been recently plagued by connection issues while gaming online on the Xbox One. Im consistently receiving MODERATE nat and cant seem to fix the issue. Im connected to the 5GHz frequency on the home hub 5.

 

I have tried port forwarding for a variety of games individually and also the xbox live service. The ports are all unblocked, smart set up is off but still MODERATE. I occassionally connect to OPEN nat but very rarely. Its becoming a huge nuisance and i cant connect with friends as freely as i would like.

 

Im currently on Ipv4, ive heard about BT rolling out Ipv6 but i have no knowledge of this and weather it would even improve my situation. Also i think its unavailiable using the HH5 at the moment in my area. 

 

If anybody within the community has any suggestions it would be greatly appreciated.

 

0 Ratings
Reply