cancel
Showing results for 
Search instead for 
Did you mean: 
Bernie747
Aspiring Contributor
107 Views
Message 1 of 1

Port Forwarding

I was wondering if there’s anyone out there who could perhaps point me in the right direction as to what may be causing the following port forwarding issue I’m having. 

My setup is as follows...An Openreach MT992 modem for my G.fast Ultrafibre Plus package, which is connected to a Linksys Wireless Router. Firstly, I know I’ve set up the port forwarding correctly in the Linksys Router as I’ve managed to open another devices port with no problem. For my CCTV, I need to open ports 80, 554 and 8000, but they refuse to open! The NVR is connected to and can be seen by my network, but I simply cannot get these ports to open?? I’ve also it tried with an Asus Wireless Router with the same result. When I spoke to Linksys, they said I needed to check whether my modem was blocking the ports, this I can’t do as there’s no way of accessing the setup of the modem, although I wasn’t aware a modem could block a port??

Can anyone shed any light on this as to what the problem might be. I could open these ports on the SmartHub 2 without an issue, but I don’t wish to use the SmartHub 2 due to a separate WiFi issue I’m experiencing, so for now I’m using the Linksys Router in Bridge mode, but ultimately I’d like to bin the SmartHub 2 completely. 

0 Ratings
Reply