cancel
Showing results for 
Search instead for 
Did you mean: 
deswalker
Newbie
185 Views
Message 1 of 1

RFI on why only Home Hub 4 GigE port worked for a printer

Hi

 

This is a question to see if I can gain some understanding as to why using a Home Hub 4 GigE LAN port was necessary to support a network that has worked on lower rated ports of an older router for some time.

 

The Home Hub 4 was a replacement for a 10 year old Wireless router.

 

A LAN is used to provide connection for a desktop PC and a RICOH printer, both of which don't have wireless cards. A LAN port of the old router was used for a powerline adapter, with additional powerline adapters to provide end connections to the desktop PC and printer. The powerline adapters are about 3 years old rated at 250Mbps.

 

This setup has worked with the old router since the printer was leased about 2 years ago. The change was to replace the old router with HH4 and add a longer Ethernet cable (6m) between the HH4 and the powerline adapter than had been needed with the old router (1m).

 

Using LAN 1 on HH4 for the powerline adapter the desktop PC could be entered into the network, but the RICOH printer could not. A support engineer from the printer leasing company was unable to get the printer link working and concluded there must be some problem with the powerline adapters or wiring.

 

Finally just trying out all the options I went through all the LAN ports on HH4 for the powerline adapter and only when I used LAN 4 (GigE port) did the printer connection start working - no changes were made at the printer as each LAN port was tried. The desktop PC is still connecting correctly

 

As this is now sufficiently solved, I just wondered if anyone might be able to point out what I had missed when trying to use the 10/100M ports on the HH4.

 

Thanks

0 Ratings