cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
abathingape
Contributor
193 Views
Message 1 of 3

RT-AC68U with FTTP 900

Hi there - I just had BT FTTP installed yesterday and was wondering if anyone has had any success in getting the AC68U working with full speed on the 900/110 package? Any special settings you used?  I have disabled QoS and enabled NAT acceleration.   On a wired connection I'm only getting around 300 down but when using the SmartHub I was receiving over double that on the first day.

I am on Merlin FW 384.15 (old yes i know but it's kept working so I've not touched it) but I am tempted to do a factory reset and install the latest Merlin FW.

Also - from within the router - how do I see what speed I am connected at?  I can't find it anywhere!

0 Ratings
Reply
2 REPLIES 2
brookheather
Expert
177 Views
Message 2 of 3

Re: RT-AC68U with FTTP 900


@abathingapewrote:

Also - from within the router - how do I see what speed I am connected at?  I can't find it anywhere!


Your router will be connected to the ONT at 1000Mbps (this should be shown somewhere for your WAN port) - you can't see what FTTP package speed you are on.  So long as you are connecting above 100Mbps then the cable is not the issue.  The RT86U is pretty old now and won't be capable of Gigabit PPPoE - when you do a speed test have a look at the cpu usage.

0 Ratings
Reply
abathingape
Contributor
171 Views
Message 3 of 3

Re: RT-AC68U with FTTP 900

I guess I should have been more patient and let it settle?

 

Capture.PNG

0 Ratings
Reply