cancel
Showing results for 
Search instead for 
Did you mean: 
JoannaH
Beginner
213 Views
Message 1 of 7

Random issue with my wordpress website login page

I have a very specific issue that I am struggling to resolve. Every so often I can't get to one of my wordpress websites login pages - www.joannahunter.com/wp-admin. I am using a BT smarthub on a BT fibre connection.

It brings up an 404 error saying page cannot be found on this server. I can get to the website itself just not the wordpress login page.

It does this on all 3 laptops and mobile phones connected on wifi and ethernet in my house and on multiple browsers, so not a device or browser issue.

If I try using a 4g connection at the same time it works fine, so not a website/hosting issue.

If I reboot the BT Smarthub it starts to work again and I can login ok. This happens a few times a week, I have factory reset the HUB 3 times but problem persists, so I thought it was a HUB issue.

I contacted BT and got a new Smarthub2 sent out. I replaced everything including the microfilter but today the problem has come back and again if I reboot the new HUB it starts to work again.

I have several wordpress websites using 1&1 Ionos and none of the other ones give me a problem.

Anyone got any ideas??

 

Many thanks

Paul

0 Ratings
Reply
6 REPLIES 6
Distinguished Sage
Distinguished Sage
205 Views
Message 2 of 7

Re: Random issue with my wordpress website login page

Welcome to this user forum.

Its most likely DNS issues.

Make sure you are opted out to BT Web Address help.

http://bt.custhelp.com/app/answers/detail/a_id/14244/c/346/?s_cid=con_FURL_help/webaddresshelp

Try manually changing the DNS settings on one of your laptops, so it uses Google Public DNS servers at 8.8.8.8.   8.8.4.4

Tirthankar
Aspiring Contributor
194 Views
Message 3 of 7

Re: Random issue with my wordpress website login page

Hey Paul,

Its a DNS server issue.
give a talk with your hosting provider for this

0 Ratings
Reply
JoannaH
Beginner
177 Views
Message 4 of 7

Re: Random issue with my wordpress website login page

Hi and thanks for replying.

 

The DNS on my own laptop was already set to 1.1.1.1 and 1.0.0.1 on my wifi adapter whereas the other 2 laptops were getting dns from the HUB. I have tried changing to 8.8.8.8 and 8.8.0.0 just to see if it makes any difference. 

Many thanks

 

Paul

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
175 Views
Message 5 of 7

Re: Random issue with my wordpress website login page

What happens if you set a static IP address on the laptop, like 192.168.1.50, to eliminate the home hubs DHCP server, which can give problems?

Have you another router you can try, to prove the issue?

 

0 Ratings
Reply
JoannaH
Beginner
156 Views
Message 6 of 7

Re: Random issue with my wordpress website login page

Hi Keith,

I have tried 2 routers, BT Smarthub and the newer Smarthub 2 which arrived yesterday, and get the same random issue with both. Do you mean to try a non-BT  router? Up until August last year I used a BT HUB 5 and never had any problems  with it at all.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
151 Views
Message 7 of 7

Re: Random issue with my wordpress website login page

Did you try a fixed IP address on one of the laptops, to see if it was a DHCP issue?

Did you disable Smart setup on the home hub, as that can cause lots of problems if its turned on?

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

The fact that the HH5 was fine, tends to indicate a smart hub incompatibility issue.

 A third party router is another option to try, you can get a decent one locally for about £40, if you wanted to prove the problem.

0 Ratings
Reply