cancel
Showing results for 
Search instead for 
Did you mean: 
Chrissparks001
Beginner
51 Views
Message 11 of 12

Re: At wit's end, slow broadband and rubbish router

I left it on automatic.

Just been into wireless settings and it looks like all I can change is to have two seperate wireless channels one at 2.5 and the other at 5.

Didn't want to change any settings as I don't know what I am doing.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
48 Views
Message 12 of 12

Re: At wit's end, slow broadband and rubbish router

I don`t use a home hub, but from what I have read, you need to go into the advanced settings and disable "smart wireless".

Then, depending on which home hub you have, you will either have the option of selecting one of 13 channels, or only one of three channels.

0 Ratings
Reply